Results 1 to 7 of 7

Thread: Ark: cannot compress folder to a zip

  1. #1
    Marco NNTP User

    Default Ark: cannot compress folder to a zip

    Hi

    I just came across a minor problem. I need to create a archive of a
    whole folderstructure with ark and it has to be a ZIP.
    Whateever I try (Contextmenu, running Ark and creating a new compress,
    ....), whenever I select ZIP as output format and try to save (or
    cotextmenu -> compress -> zip) I get the error "cannot find the programm
    zip in your PATH". But when I try to zip single files it works, so the
    ziplibrary should be installed.

    Any ideas how to solve this?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Ark: cannot compress folder to a zip

    This sounds like a bug to me. Which Ark are you using? The one of KDE3 or KDE4?

  3. #3

    Default Re: Ark: cannot compress folder to a zip

    Quote Originally Posted by Marco View Post
    Hi

    I just came across a minor problem. I need to create a archive of a
    whole folderstructure with ark and it has to be a ZIP.
    Whateever I try (Contextmenu, running Ark and creating a new compress,
    ....), whenever I select ZIP as output format and try to save (or
    cotextmenu -> compress -> zip) I get the error "cannot find the programm
    zip in your PATH". But when I try to zip single files it works, so the
    ziplibrary should be installed.

    Any ideas how to solve this?

    Thanks
    I have just tried to reproduce your problem, but my Ark works as expected. Which version of Ark (and OS) you're using?
    --
    Davor Čengija

  4. #4
    Marco NNTP User

    Default Re: Ark: cannot compress folder to a zip

    Am 23.10.2009 07:36, schrieb dcengija:
    >
    > Marco;2054471 Wrote:
    >> Hi
    >>
    >> I just came across a minor problem. I need to create a archive of a
    >> whole folderstructure with ark and it has to be a ZIP.
    >> Whateever I try (Contextmenu, running Ark and creating a new compress,
    >> ....), whenever I select ZIP as output format and try to save (or
    >> cotextmenu -> compress -> zip) I get the error "cannot find the
    >> programm
    >> zip in your PATH". But when I try to zip single files it works, so the
    >> ziplibrary should be installed.
    >>
    >> Any ideas how to solve this?
    >>
    >> Thanks

    >
    > I have just tried to reproduce your problem, but my Ark works as
    > expected. Which version of Ark (and OS) you're using?
    >

    I am using 11.2 RC1 and Ark is version "4.3.1-2-3-i586 openSuse"
    according to Yast


  5. #5

    Default Re: Ark: cannot compress folder to a zip

    Quote Originally Posted by Marco View Post
    Am 23.10.2009 07:36, schrieb dcengija:
    >
    > Marco;2054471 Wrote:
    >> Hi
    >>
    >> I just came across a minor problem. I need to create a archive of a
    >> whole folderstructure with ark and it has to be a ZIP.
    >> Whateever I try (Contextmenu, running Ark and creating a new compress,
    >> ....), whenever I select ZIP as output format and try to save (or
    >> cotextmenu -> compress -> zip) I get the error "cannot find the
    >> programm
    >> zip in your PATH". But when I try to zip single files it works, so the
    >> ziplibrary should be installed.
    >>
    >> Any ideas how to solve this?
    >>
    >> Thanks

    >
    > I have just tried to reproduce your problem, but my Ark works as
    > expected. Which version of Ark (and OS) you're using?
    >

    I am using 11.2 RC1 and Ark is version "4.3.1-2-3-i586 openSuse"
    according to Yast
    Hm... my version of Ark is ark-4.3.1-93.2.i586
    --
    Davor Čengija

  6. #6
    Marco NNTP User

    Default Re: Ark: cannot compress folder to a zip

    Am 23.10.2009 17:56, schrieb dcengija:
    >
    > Marco;2054728 Wrote:
    >> Am 23.10.2009 07:36, schrieb dcengija:
    >>>
    >>> Marco;2054471 Wrote:
    >>>> Hi
    >>>>
    >>>> I just came across a minor problem. I need to create a archive of a
    >>>> whole folderstructure with ark and it has to be a ZIP.
    >>>> Whateever I try (Contextmenu, running Ark and creating a new

    >> compress,
    >>>> ....), whenever I select ZIP as output format and try to save (or
    >>>> cotextmenu -> compress -> zip) I get the error "cannot find the
    >>>> programm
    >>>> zip in your PATH". But when I try to zip single files it works, so

    >> the
    >>>> ziplibrary should be installed.
    >>>>
    >>>> Any ideas how to solve this?
    >>>>
    >>>> Thanks
    >>>
    >>> I have just tried to reproduce your problem, but my Ark works as
    >>> expected. Which version of Ark (and OS) you're using?
    >>>

    >> I am using 11.2 RC1 and Ark is version "4.3.1-2-3-i586 openSuse"
    >> according to Yast

    >
    > Hm... my version of Ark is ark-4.3.1-93.2.i586
    >


    Not sure if it matters. I had M8 installed before and upgraded via
    zypper. I cannot see the version you have though. all version in yast
    are the same.


  7. #7

    Default Re: Ark: cannot compress folder to a zip

    Quote Originally Posted by Marco View Post
    Am 23.10.2009 17:56, schrieb dcengija:
    >
    > Marco;2054728 Wrote:
    >> Am 23.10.2009 07:36, schrieb dcengija:
    >>>
    >>> Marco;2054471 Wrote:
    >>>> Hi
    >>>>
    >>>> I just came across a minor problem. I need to create a archive of a
    >>>> whole folderstructure with ark and it has to be a ZIP.
    >>>> Whateever I try (Contextmenu, running Ark and creating a new

    >> compress,
    >>>> ....), whenever I select ZIP as output format and try to save (or
    >>>> cotextmenu -> compress -> zip) I get the error "cannot find the
    >>>> programm
    >>>> zip in your PATH". But when I try to zip single files it works, so

    >> the
    >>>> ziplibrary should be installed.
    >>>>
    >>>> Any ideas how to solve this?
    >>>>
    >>>> Thanks
    >>>
    >>> I have just tried to reproduce your problem, but my Ark works as
    >>> expected. Which version of Ark (and OS) you're using?
    >>>

    >> I am using 11.2 RC1 and Ark is version "4.3.1-2-3-i586 openSuse"
    >> according to Yast

    >
    > Hm... my version of Ark is ark-4.3.1-93.2.i586
    >


    Not sure if it matters. I had M8 installed before and upgraded via
    zypper. I cannot see the version you have though. all version in yast
    are the same.
    Same here, zypper dup from M8 to RC1.

    However, I think my version is from this repository:
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.2
    --
    Davor Čengija

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •