Results 1 to 5 of 5

Thread: problem during boot

  1. #1

    Default problem during boot

    Im trying to boot but im getting the following message

    one or more of the mounts listed in /etc/fstab cannot yet be mounted (esc for recovery shell)

    /: waiting for /dev/disk/by-uuid/730271ec-doc3-4e7a-82c5-57c74690dc19
    /tmp: waiting for (null)
    swap : waiting for uuid = a923825d-bf2a-4eeb-blc2-a8d41828f561

    this happened after running an update, anyone know whats caused this and how I can rescue my system?

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: problem during boot

    If you have the installation DVD, you can boot off of that and proceed to repair the installed system but if you have the live CD only, it's a bit more complicated. Which one do you have?
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3

    Default Re: problem during boot

    ive got the dvd. will it be an automatic repair?

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: problem during boot

    Quote Originally Posted by diggedy View Post
    ive got the dvd. will it be an automatic repair?
    Auto will try to repair everything. No need to repair everything -- try the file system only.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5

    Default Re: problem during boot

    ok thanks for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •