Results 1 to 4 of 4

Thread: Win 7 Virtual pc With Suse 11.1

  1. #1
    DatenThielt NNTP User

    Default Win 7 Virtual pc With Suse 11.1

    Hey all I'm a small time .net C# developer and I want to start making my programs compatible with Linux , e.g using mono. My problem is I don't want to dual boot Suse with Win7 and I thought maybe I can put Suse on the Win7 Virtual PC , So I went ahead and got the ISO and it installed fine, At the end of the instillation it states it needs to restart to finish, So I restart the virtual pc and it loads. Once loaded I select the option to start the OS and that's it, I get a black screen and nothing happens. Any help would greatly be appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Win 7 Virtual pc With Suse 11.1

    On 10/22/2009 09:56 AM, DatenThielt wrote:
    >
    > Hey all I'm a small time .net C# developer and I want to start making my
    > programs compatible with Linux , e.g using mono. My problem is I don't
    > want to dual boot Suse with Win7 and I thought maybe I can put Suse on
    > the Win7 Virtual PC , So I went ahead and got the ISO and it installed
    > fine, At the end of the instillation it states it needs to restart to
    > finish, So I restart the virtual pc and it loads. Once loaded I select
    > the option to start the OS and that's it, I get a black screen and
    > nothing happens. Any help would greatly be appreciated.


    I cannot help you with Virtual PC; however, I have run openSUSE 11.1
    on a VM with Windows XP as the host using VirtualBox. VB should work
    just as well on Win 7.

  3. #3
    DatenThielt NNTP User

    Default Re: Win 7 Virtual pc With Suse 11.1

    hmm if there is no way to do it via the windows virtual pc then I will most likely try that, thank you lwfinger.

  4. #4
    dcepun NNTP User

    Default Re: Win 7 Virtual pc With Suse 11.1

    Hi,

    Same here; according to some adding parameters noreplace-paravirt i8042.noloop clock=pit at install helps. It did resolve "mouse not working" problem (i8042) but not blank screen after restart.

    Daniel's Blog - Installing OpenSuse 11.1 on Microsoft Virtual PC 2007 Black Screen


    Did you try that?

    Regards,
    DC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •