Results 1 to 2 of 2

Thread: Getting crazy with Wacom and triple screen setup

  1. #1

    Default Getting crazy with Wacom and triple screen setup

    Hi!

    I got three horizontally aligned screens, all configured as seperate X screens, and a Wacom intuos 3 I'd like to use on all three of them and I'm about to get crazy because I don't manage to get this running properly. My wacom gets projected on about the first third of the left screen, middle third of the right screen and right third of the right screen. I already talked to the developer of the free wacom linux project who suggested me to install the newest wacom drivers which require recompiling the kernel. But that doesn't work, because my OS doesn't have a correctly setup development/building environment.

    Code:
    checking kernel version... grep:
    /lib/modules/2.6.27.23-0.1-default/source/include/linux/version.h: No
    such file or directory
    grep: /lib/modules/2.6.27.23-0.1-default/source/include/linux/utsrelease.h:
    No such file or directory
    configure: WARNING: unable to identify kernel version
    checking for kernel module support... no
    checking for Xlib... yes
    checking for XSERVER... no
    checking for valid Xorg SDK... "xf86Version.h missing"
    Tried /usr/include, /usr/include/xorg, and /usr/xc/include
    checking for lib xf86config... checking for XORG... configure: error:
    Package requirements (xorg-server) were not met:
    
    No package 'xorg-server' found
    
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    
    Alternatively, you may set the environment variables XORG_CFLAGS
    and XORG_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.
    So now I'm pretty much stuck. Anyone got an idea?

    Thanks in advance,


    Phong

  2. #2
    orlandogentil NNTP User

    Default Re: Getting crazy with Wacom and triple screen setup

    for the error related to "no package xorg-server", installing the package below worked:

    xorg-x11-server-sdk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •