Results 1 to 6 of 6

Thread: problem with display on Acer Travelmate 7730

  1. #1

    Unhappy problem with display on Acer Travelmate 7730

    I am unable to switch to a resolution higher than 800x600 on my ACER Travelmate 7730. None of the generic "LCD" drivers seem to work. None of the ACER drivers either (but Travelmate is not listed). What to do now? I could find any solution through Google either.
    My laptop has an NVidia GeForce 9300m GS graphics card, which does seem to be recognized correctly.
    The possible resolution should be 1440x900.
    Can anyone help?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problem with display on Acer Travelmate 7730

    You need to install the driver
    http://opensuse-community.org/nvidia.ymp

    That is from here: http://en.opensuse.org/NVIDIA
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Red face Re: problem with display on Acer Travelmate 7730

    Thanks for the tip, I'll try it later today.
    It would actually be very useful to display a message in OpenSuse pointing the user to this URL with drivers. I understand that the driver cannot be included in OpenSuse by default due to license restrictions. But apparently OpenSuse does recognize the brand of the graphics card, so it could also display a friendly message indicating that a driver should be downloaded manually. Now, new users like me end up at a dead track. And not everyone will be persistent to post a message on the forum.
    WBR

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problem with display on Acer Travelmate 7730

    New users are directed to
    NEW Users - Suse-11.1 Pre-installation PLEASE READ - openSUSE Forums

    I know it's not ideal. But I doubt we will see links to the drivers on the front page any time soon.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: problem with display on Acer Travelmate 7730

    I tried it out. It works perfectly now. Very strange that these drivers are not preinstalled by default.
    Actually, after installation I had to reboot, then switch resolution to 1140x900 and reboot again.
    thanks for your help.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problem with display on Acer Travelmate 7730

    Quote Originally Posted by emmanuellambert View Post
    I tried it out. It works perfectly now. Very strange that these drivers are not preinstalled by default.
    Actually, after installation I had to reboot, then switch resolution to 1140x900 and reboot again.
    thanks for your help.
    This is normal in openSUSE and in fact most Linux Distros.
    Good to know it is better now
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •