Results 1 to 7 of 7

Thread: Problem in Opensuse 11.2 RC1

  1. #1

    Default Problem in Opensuse 11.2 RC1

    Hi,

    I've just installed Opensuse11.2 RC1 to see what is new in action

    Opensuse 11.2 RC1 is stable and beautiful (at least KDE version). But I'm facing some problems:

    1- I can not install flashpalyer. I get this message:
    An error occurred while initializing the software repository.
    Details:
    openSUSE:Factory:NonFree:[|] Valid metadata not found at specified URL(s)
    History:
    - [|] Repository type can't be determined.

    Try again?

    2- I can not run Yast web interface. After I install all the required packages as per this page, I get this error message:
    Routing Error

    No route matches "/" with {:method=>:get}

    3- I miss Ubuntu way of installing proprietary codecs.

    4- Webpin package search does not work.

  2. #2
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: Problem in Opensuse 11.2 RC1

    openSUSE:Factory:NonFree:[|] Valid metadata not found at specified URL(s)
    I haven't seen the NonFree repo before. Flash-player is available at this repo:

    http: //download.opensuse.org/factory/repo/non-oss/

    Also, there's usually some updates queued up after the install. Can you run the YaST software installer again and see if these are available?

  3. #3

    Default Re: Problem in Opensuse 11.2 RC1

    Quote Originally Posted by pilotgi View Post
    I haven't seen the NonFree repo before. Flash-player is available at this repo:

    http: //download.opensuse.org/factory/repo/non-oss/

    Also, there's usually some updates queued up after the install. Can you run the YaST software installer again and see if these are available?
    Yast tries to add this repo:

    Index of /factory/repo/non-oss/suse (openSUSE:Factory:NonFree)


    Something is wrong !

  4. #4
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: Problem in Opensuse 11.2 RC1

    Well, 11.2 is still in development. The repo I listed above can be added manually.

    P.S. I couldn't find that NonFree repo you referenced. Maybe it's just not synced up yet.

  5. #5
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: Problem in Opensuse 11.2 RC1

    Actually, when I clicked on your link, it took me to the repo that I posted above.

  6. #6

    Default Re: Problem in Opensuse 11.2 RC1

    Quote Originally Posted by pilotgi View Post
    Well, 11.2 is still in development.
    I know it is in the development. I hope the fix these problems before release the final version.

    what about the other problems?

  7. #7

    Default Re: Problem in Opensuse 11.2 RC1

    I installed flash player and nsplugin using instructions in another thread on the forum (something like "zypper in flashplayer nsplugin").

    For 11.2-RC1, the software repositiories are at http://download.opensuse.org/distrib...11.2/repo/oss/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •