Results 1 to 3 of 3

Thread: Opensuse 10.3 - Problems with Samba upgarde to 3.4.2

  1. #1
    moon2108 NNTP User

    Default Opensuse 10.3 - Problems with Samba upgarde to 3.4.2

    Hi,

    after migrating the according repositories, Yast will not install the Samba 3.4.2 version due to missing dependencies.

    Can anybody tell me which dependencies are missing?

    I will be happy to get some help here.

    An Upgrade to a newer Opensuse version causes trouble with our VMWare server.

    Best regards,
    Moon2108

  2. #2
    palladium NNTP User

    Default Re: Opensuse 10.3 - Problems with Samba upgarde to 3.4.2

    > An Upgrade to a newer Opensuse version causes trouble with our VMWare
    > server.


    10.3 goes unsupported at the end of THIS month..
    do you plan to use it without security updates?

    --
    palladium

  3. #3
    PV NNTP User

    Default Re: Opensuse 10.3 - Problems with Samba upgarde to 3.4.2

    On Wed October 21 2009 10:06 am, moon2108 wrote:

    >
    > Hi,
    >
    > after migrating the according repositories, Yast will not install the
    > Samba 3.4.2 version due to missing dependencies.
    >
    > Can anybody tell me which dependencies are missing?
    >
    > I will be happy to get some help here.
    >
    > An Upgrade to a newer Opensuse version causes trouble with our VMWare
    > server.
    >
    > Best regards,
    > Moon2108
    >
    >

    Moon2108;

    Try just downloading the rpm to some directory without any other rpm's. Then
    installing via the rpm command. It should tell you which dependencies you
    need.
    [code]
    su
    cd <path to directory with down loaded rpm's>
    rpm -Uvh *rpm
    [\code]

    If these are the rpm's from sernet(ftp://ftp.sernet.de/), you will likely need
    to un-install some/all of the existing SuSE rpm's since sernet seems to use
    slightly different packaging than openSuSE. ( The most recent version I've
    seen on the openSuSE mirrors is 3.4.0)

    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •