Results 1 to 8 of 8

Thread: systems hangs on switch users

  1. #1

    Default systems hangs on switch users

    Only recourse is hard landing and reboot. I suspect that it has to do with the graphics driver, but I am not sure. Any suggestion where to start looking?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: systems hangs on switch users

    Switch off all screensaving? Maybe
    Or try without any effects enabled?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: systems hangs on switch users

    Quote Originally Posted by caf4926 View Post
    Switch off all screensaving?
    Under Personal Settings -> Desktop? I unclicked "Start automatically"

    I already have desktop effect disabled.

    Anything else?

  4. #4

    Default Re: systems hangs on switch users

    Tried Caf4926's suggestion, but system still hangs.

    The reason I think it is the graphics driver is that when it hangs, it shows the little x (rather than the mouse or the circle) as in sax setup, and the background is black with blue dots!!??

    BTW my graphics card uses ATI HD 4850 (if I remember correctly).

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: systems hangs on switch users

    Quote Originally Posted by gweinstein View Post

    BTW my graphics card uses ATI HD 4850 (if I remember correctly).
    Is it supported here
    Graphics Drivers & Software
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: systems hangs on switch users

    Quote Originally Posted by caf4926 View Post
    Is it supported here
    Graphics Drivers & Software
    I tried to install that package once, and it completely broke my x server. In fact you help me recover from that. Take a look at this thread to refresh your memory.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: systems hangs on switch users

    But I can't even find a driver in the ATI list for the GPU you quoted.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: systems hangs on switch users

    I must have tried to 4800 series; I don't remember exactly. That may be the reason the x-server broke.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •