I recently installed 11.1 32-bit on my desktop to dual-boot with WinXP. Since doing that, I cannot get linux to leave my clock on local time. It keeps resetting it to UTC (+5 hours in my case). I've got the time set to the correct time zone in YaST and do not have "UTC" checked. I am using ntp, and I have set the correct time zone in both the clock app options, and the KDE 4.2 control panel.

Looking through buzilla, it looks like this has been addressed in 11.2 releases. Is there a fix for this in 11.1? If so, what is it?