Results 1 to 5 of 5

Thread: Remove pulseaudio in suse 11.1 64 bit problem

  1. #1

    Default Remove pulseaudio in suse 11.1 64 bit problem

    Hi,

    Want to remove pulseaudio from SuSE 11.1 64 bit and am having a rough time. So, many dependency problems, don't know where to start.

    Thanks for any assist.

    Code:
     rpm -qa | grep alsa
    alsa-plugins-32bit-1.0.18-6.12
    alsa-utils-1.0.18-6.4
    alsa-driver-kmp-default-1.0.21.20091015_2.6.27.29_0.1-1.1
    alsa-plugins-pulse-32bit-1.0.18-6.12
    alsa-devel-1.0.18-8.12.1
    alsa-docs-1.0.18-8.12.1
    alsa-oss-32bit-1.0.17-1.37
    alsa-1.0.18-8.12.1
    alsa-oss-1.0.17-1.43
    alsa-firmware-1.0.17-1.42
    alsa-plugins-pulse-1.0.18-6.13
    alsa-plugins-1.0.18-6.13
    alsa-tools-1.0.18-1.16
    Code:
    rpm -qa | grep pulse
    pulseaudio-esound-compat-0.9.14-2.2.1
    alsa-plugins-pulse-32bit-1.0.18-6.12
    libpulse-mainloop-glib0-0.9.14-2.2.1
    libpulse-devel-0.9.14-2.2.1
    libpulse-browse0-0.9.14-2.2.1
    pulseaudio-0.9.14-2.2.1
    pulseaudio-lang-0.9.14-2.2.1
    libpulse0-32bit-0.9.14-2.2.1
    pulseaudio-module-x11-0.9.14-2.2.1
    alsa-plugins-pulse-1.0.18-6.13
    libpulse0-0.9.14-2.2.1
    pulseaudio-utils-0.9.14-2.2.1
    Code:
     rpm -q libasound2
    libasound2-1.0.18-8.12.1
    Code:
    uname -a
    Linux spatials 2.6.27.29-0.1-default #1 SMP 2009-08-15 17:53:59 +0200 x86_64 x86_64 x86_64 GNU/Linux
    Code:
    cat /etc/modprobe.d/sound
    options snd slots=snd-hda-intel
    # 5Dex.0Ep7wYQzpXA:SBx00 Azalia (Intel HDA)
    alias snd-card-0 snd-hda-intel

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Remove pulseaudio in suse 11.1 64 bit problem

    Rather than uninstall, how about disabling:
    Disabling PulseAudio HowTo - openSUSE

  3. #3

    Default Re: Remove pulseaudio in suse 11.1 64 bit problem

    oldcpu you know all, tried the "disable of pulseaudio" and the issue is Skype. It will enable it when it is used, Yuk.

    So, I've heard about removing pulseaudio. The thing is that in 64 bit there is horrific dependency issue.

    Don't know what to do, I need the Skye.

    Thanks,
    Jack

  4. #4

    Default Re: Remove pulseaudio in suse 11.1 64 bit problem

    ... dumb move on my part. And I know better. In yast removed pulseaudio, all except for one that I was told was needed.

    Aaaaagh, had to re-install SuSE 11.1 and after, Skype is working with other choices than "pulse".

    Painful approach and it is working.

    Thanks

  5. #5

    Default Re: Remove pulseaudio in suse 11.1 64 bit problem

    I run 64 bit openSUSE 11.1 and yes, you can disable pulseaudio, thus:

    Pulseaudio must die! (How I killed it) - openSUSE Forums

    Some reminders after you've read that thread.
    • Don't bother removing libpulse*.
    • Do edit /usr/bin/gnome if using Gnome as your DE.
    • Do disable pulseaudio in YaST.
    • Do change your apps e.g MPlayer not to use pulse drivers.
    • Do logout and login again after all changes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •