Results 1 to 3 of 3

Thread: NFS problem on 11.1

  1. #1
    Join Date
    Nov 2008
    Location
    Bath UK
    Posts
    311

    Default NFS problem on 11.1

    I run a small netwoek with OpenSuse 10.2, 11.0 and 11.1 machines (nd one Debian)
    The problem is on teh 11.1 machine (x86_64/quad) I am seeing long pauses with nfs not responding, and this occurs on links to all the other machines. By long I mean measured in minutes. This started a couple of days ago.

    The logs do say

    Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
    NFSD: starting 90-second grace period
    eth1: no IPv6 routers present
    nfs: server snout not responding, still trying
    nfs: server snout not responding, still trying
    nfs: server snout OK
    nfs: server snout OK
    nfs: server tippett not responding, still trying
    nfs: server tippett OK
    nfs: server tippett not responding, still trying
    nfs: server tippett OK

    This machine has firewall turned off btw

    Any ideas or suggestions?

  2. #2
    Join Date
    Oct 2008
    Location
    Manchester
    Posts
    128

    Default Re: NFS problem on 11.1

    Hi,

    Sounds like it may be an automounter problem attempting to mount a share that is not there.

    Try turning it off..

    nfsconf file will have AUTOMOUNTER=1. Change this to 0 and restart the daemons.


    hth
    J
    Linux# makes_a_network_feel_good.sh

    Linux and BSD solutions

  3. #3
    Join Date
    Nov 2008
    Location
    Bath UK
    Posts
    311

    Default Re: NFS problem on 11.1

    Thanks for the thought. I think I fixed it -- the ethernet connection was failing (Homeplug) and short after I posted the message it just stopped. Now seem to be back with new hardware. So it ws not a software/system problem after all.
    ==John ff

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •