Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Desktop Effects problems

  1. #1
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Desktop Effects problems

    Hi,

    I currently installed opensuse 11.1 with the KDE desktop on my laptop and i was searching through it and found the desktop effects and went through it and applied some such as the Desktop Cube and the Snow Effect. Once i applied the new effects, i tried using them but for some reason none of them worked. I don't really know what to do so im wondering if someone here can help me with my dilemma.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Desktop Effects problems

    I was going to say it's too early for snow, but if you are in North America, you already know that isn't true. (It's a joke BTW)

    Please tell me if other effects are working?
    And from a terminal what is the result of

    Code:
    kde4-config -v
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Re: Desktop Effects problems

    here's the result of the code:

    TDavila3@linux-gchd:~> kde4-config -v
    Qt: 4.4.3
    KDE: 4.1.3 (KDE 4.1.3) "release 4.9"
    kde4-config: 1.0

    as far as other effects, im not sure

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Desktop Effects problems

    Open a terminal and do this, what happens?

    Code:
    glxgears
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Re: Desktop Effects problems

    a small window opens up displaying 3 gears rotating in synchronization

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Desktop Effects problems

    Would you consider Updating kde?
    This is a installer package: http://download.opensuse.org/reposit...E4-DEFAULT.ymp

    Otherwise just check your settings again for the effect you want, try using the config icon in snow effect.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Re: Desktop Effects problems

    thanks. its working pretty well but ive come to a screen that says that some of the new installations have prerequisites and im lost now lol.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Desktop Effects problems

    You mean you are in yast and have dependencies, use the expert button in the error box and save it to file. Then open the file and copy and paste the contents here.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Re: Desktop Effects problems

    Be warned its a pretty long list


    #### YaST2 conflicts list - generated 2009-10-20 00:54:54 ####

    ark-4.3.1-93.6.i586 requires kdebase4-runtime >= 4.3.1, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.3.1-150.1.i586[KDE:KDE4:Factoryesktop]
    [ ] Following actions will be done:
    do not install ark-4.3.1-93.6.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepasswd-4.3.1-127.1.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdessh-4.3.1-93.6.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kontact-4.3.1-166.1.i586
    do not install kopete-4.3.1-108.4.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install krfb-4.3.1-108.4.i586
    do not install kruler-4.3.1-125.1.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-4.3.1-127.1.i586
    do not install konqueror-plugins-4.3.1-9.11.i586
    do not install konsole-4.3.1-127.1.i586
    do not install krdc-4.3.1-108.4.i586
    do not install kscd-4.3.1-81.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install ktorrent-3.2.4-39.3.i586
    do not install kwin-4.3.1-356.1.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install plasma-addons-4.3.1-23.1.i586
    [ ] Ignore some dependencies of ark

    [ ] install kdebase4-runtime-4.3.1-150.1.i586 (with vendor change)
    openSUSE --> openSUSE Build Service



    digikamimageplugins-0.9.4-51.18.i586 requires libdigikam.so.0, but this requirement cannot be provided

    [ ] deinstallation of digikamimageplugins-0.9.4-51.18.i586

    [ ] do not install digikam-0.10.0-22.18.i586

    [ ] Ignore some dependencies of digikamimageplugins



    kaddressbook-4.3.1-166.1.i586 requires libkabcommon.so.4, but this requirement cannot be provided
    uninstallable providers: kdepim4-4.3.1-166.1.i586[KDE:KDE4:Factoryesktop]
    kde4-kaddressbook-4.1.3-3.14.9.i586[repo-update]
    [ ] install kdepim4-4.3.1-166.1.i586 (with vendor change)
    openSUSE --> openSUSE Build Service

    [ ] Following actions will be done:
    do not install kaddressbook-4.3.1-166.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdessh-4.3.1-93.6.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kontact-4.3.1-166.1.i586
    do not install kopete-4.3.1-108.4.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install krfb-4.3.1-108.4.i586
    do not install kruler-4.3.1-125.1.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-4.3.1-127.1.i586
    do not install konsole-4.3.1-127.1.i586
    do not install krdc-4.3.1-108.4.i586
    do not install kscd-4.3.1-81.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install ktorrent-3.2.4-39.3.i586
    do not install kwin-4.3.1-356.1.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install plasma-addons-4.3.1-23.1.i586
    [ ] Ignore some dependencies of kaddressbook



    kde4-plasmoid-quickaccess-0.7.1-4.22.i586 requires libplasma.so.2, but this requirement cannot be provided
    uninstallable providers: kdebase4-workspace-4.1.3-10.2.1.i586[repo-update]
    kdebase4-workspace-4.1.3-10.3.7.i586[repo-update]
    [ ] Following actions will be done:
    do not install kdebase4-workspace-4.3.1-356.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kontact-4.3.1-166.1.i586
    do not install kopete-4.3.1-108.4.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install krfb-4.3.1-108.4.i586
    do not install kruler-4.3.1-125.1.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-4.3.1-127.1.i586
    do not install konsole-4.3.1-127.1.i586
    do not install krdc-4.3.1-108.4.i586
    do not install kscd-4.3.1-81.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install ktorrent-3.2.4-39.3.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install plasma-addons-4.3.1-23.1.i586
    do not install kdebase4-nsplugin-4.3.1-127.1.i586
    [ ] Ignore some dependencies of kde4-plasmoid-quickaccess

    [ ] replacement of kde4-plasmoid-quickaccess-0.7.1-4.22.i586 with plasmoid-quickaccess-0.8.1-3.17.i586



    kdm-4.3.1-356.1.i586 requires kde4-kgreeter-plugins = 4.3.1, but this requirement cannot be provided
    uninstallable providers: kde4-kgreeter-plugins-4.3.1-356.1.i586[KDE:KDE4:Factoryesktop]
    [ ] Following actions will be done:
    do not install kdm-4.3.1-356.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kontact-4.3.1-166.1.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install krfb-4.3.1-108.4.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-plugins-4.3.1-9.11.i586
    do not install krdc-4.3.1-108.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    [ ] install kde4-kgreeter-plugins-4.3.1-356.1.i586 (with vendor change)
    openSUSE --> openSUSE Build Service

    [ ] Ignore some dependencies of kdm



    skanlite-0.2-3.17.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
    [ ] Following actions will be done:
    do not install akregator-4.3.1-166.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kontact-4.3.1-166.1.i586
    do not install kopete-4.3.1-108.4.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install krfb-4.3.1-108.4.i586
    do not install kruler-4.3.1-125.1.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-4.3.1-127.1.i586
    do not install konsole-4.3.1-127.1.i586
    do not install krdc-4.3.1-108.4.i586
    do not install kscd-4.3.1-81.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install ktorrent-3.2.4-39.3.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install plasma-addons-4.3.1-23.1.i586
    [ ] Ignore some dependencies of skanlite

    [ ] install skanlite-0.3.kde4.3.1-23.12.i586 (with vendor change)
    openSUSE --> openSUSE Build Service



    kdeartwork4-screensaver-4.1.3-1.26.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
    [ ] Following actions will be done:
    do not install dolphin-4.3.1-127.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install konversation-1.2-14.1.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kontact-4.3.1-166.1.i586
    do not install kopete-4.3.1-108.4.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install krfb-4.3.1-108.4.i586
    do not install kruler-4.3.1-125.1.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-4.3.1-127.1.i586
    do not install konsole-4.3.1-127.1.i586
    do not install krdc-4.3.1-108.4.i586
    do not install kscd-4.3.1-81.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install ktorrent-3.2.4-39.3.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install plasma-addons-4.3.1-23.1.i586
    [ ] Ignore some dependencies of kdeartwork4-screensaver

    [ ] install kdeartwork4-screensaver-4.3.1-59.2.i586 (with vendor change)
    openSUSE --> openSUSE Build Service

  10. #10
    Join Date
    Oct 2009
    Location
    CC, TX
    Posts
    18

    Default Re: Desktop Effects problems

    kde4-kio_sysinfo-11.1-66.4.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
    [ ] Following actions will be done:
    do not install gwenview-4.3.1-125.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kdebase4-4.3.1-127.1.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install k3b-1.68.0-8.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kfind-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmag-4.3.1-62.3.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kfloppy-4.3.1-93.6.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kget-4.3.1-108.4.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kio_audiocd-4.3.1-81.4.i586
    do not install kmines-4.3.1-89.5.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kontact-4.3.1-166.1.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install krfb-4.3.1-108.4.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-plugins-4.3.1-9.11.i586
    do not install krdc-4.3.1-108.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install kwin-4.3.1-356.1.i586
    do not install ksnapshot-4.3.1-125.1.i586
    do not install kwikdisk-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    [ ] Ignore some dependencies of kde4-kio_sysinfo

    [ ] replacement of kde4-kio_sysinfo-11.1-66.4.i586 with kio_sysinfo-11.1.2-78.9.i586


    compiz-kde4-0.7.8-9.1.i586 requires libplasma.so.2, but this requirement cannot be provided
    uninstallable providers: kdebase4-workspace-4.1.3-10.2.1.i586[repo-update]
    kdebase4-workspace-4.1.3-10.3.7.i586[repo-update]
    [ ] Following actions will be done:
    do not install kdebase4-session-4.3.1-44.1.i586
    do not install kcalc-4.3.1-93.6.i586
    do not install kcolorchooser-4.3.1-125.1.i586
    do not install kaffeine-0.9+1.0pre2-7.2.i586
    do not install kdenetwork4-filesharing-4.3.1-108.4.i586
    do not install kdepim4-wizards-4.3.1-166.1.i586
    do not install kdialog-4.3.1-127.1.i586
    do not install keditbookmarks-4.3.1-127.1.i586
    do not install kio_kamera-4.3.1-125.1.i586
    do not install kmail-4.3.1-166.1.i586
    do not install kdf-4.3.1-93.6.i586
    do not install kdnssd-4.3.1-108.4.i586
    do not install kgamma-4.3.1-125.1.i586
    do not install kgpg-4.3.1-93.6.i586
    do not install kmines-4.3.1-89.5.i586
    do not install kmix-4.3.1-81.4.i586
    do not install kontact-4.3.1-166.1.i586
    do not install korganizer-4.3.1-166.1.i586
    do not install krfb-4.3.1-108.4.i586
    do not install knotes-4.3.1-166.1.i586
    do not install konqueror-plugins-4.3.1-9.11.i586
    do not install krdc-4.3.1-108.4.i586
    do not install ksudoku-4.3.1-89.5.i586
    do not install kwrite-4.3.1-127.1.i586
    do not install kwalletmanager-4.3.1-93.6.i586
    do not install okular-4.3.1-125.1.i586
    do not install kdebase4-nsplugin-4.3.1-127.1.i586
    [ ] install compiz-kde4-0.7.8-11.69.i586 (with vendor change)
    openSUSE --> openSUSE Build Service

    [ ] Ignore some dependencies of compiz-kde4



    kdegames4-4.3.1-89.5.i586 requires libkdegames4 = 4.3.1, but this requirement cannot be provided
    uninstallable providers: libkdegames4-4.3.1-89.5.i586[KDE:KDE4:Factoryesktop]
    [ ] Following actions will be done:
    do not install kmahjongg-4.3.1-89.5.i586
    do not install kmines-4.3.1-89.5.i586
    do not install kpat-4.3.1-89.5.i586
    do not install kreversi-4.3.1-89.5.i586
    do not install ksudoku-4.3.1-89.5.i586
    [ ] install libkdegames4-4.3.1-89.5.i586 (with vendor change)
    openSUSE --> openSUSE Build Service

    [ ] Ignore some dependencies of kdegames4




    #### YaST2 conflicts list END ###

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •