Results 1 to 2 of 2

Thread: Wireless Connection Issue for Dell Studio 1535

  1. #1
    DoorOpener NNTP User

    Default Wireless Connection Issue for Dell Studio 1535

    I have installed openSUSE 11.1 with KDE 4.3. It dual boots successfully with Windows. The wireless card works on Windows, and I have successfully configured it to work in linux before. It has been a while, though, and I don't remember how I did it. (I think I had to use ndiswrapper.)

    Network Manager and YaST do not list my wireless card (ethX), but they do list my wired connection (eth0). However, my Hardware Information lists some info about my wireless card.

    It is a 1397 WLAN Mini-card that Dell used. The UDI is as follows:
    "UDI: /org/freedesktop/Hal/devices/pci_14e4_4315"

    I could not find a Kernel Driver line in the information.

    As far as I can tell, it requires a Broadcom driver. I have unsuccessfully tried the instructions here. Both commands given in that link "worked" in that they successfully ran; however, they did not solve my problem.

    Therefore, my question - What is my next step?

    Thanks in advance for any help.

    Nathan

    ---Edit---

    Oh, yes. "dmesg | grep firmware" returned nothing at all.
    Last edited by DoorOpener; 19-Oct-2009 at 12:00. Reason: additional information

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Wireless Connection Issue for Dell Studio 1535

    On 10/19/2009 02:06 PM, DoorOpener wrote:
    >
    > I have installed openSUSE 11.1 with KDE 4.3. It dual boots successfully
    > with Windows. The wireless card works on Windows, and I have
    > successfully configured it to work in linux before. It has been a while,
    > though, and I don't remember how I did it. (I think I had to use
    > ndiswrapper.)
    >
    > Network Manager and YaST do not list my wireless card (ethX), but they
    > do list my wired connection (eth0). However, my Hardware Information
    > lists some info about my wireless card.
    >
    > It is a 1397 WLAN Mini-card that Dell used. The UDI is as follows:
    > "UDI: /org/freedesktop/Hal/devices/pci_14e4_4315"
    >
    > I could not find a Kernel Driver line in the information.
    >
    > As far as I can tell, it requires a Broadcom driver. I have
    > unsuccessfully tried the instructions 'here'
    > (http://www.programmoholicsanonymous.org/?p=308). Both commands given in
    > that link "worked" in that they successfully ran; however, they did not
    > solve my problem.
    >
    > Therefore, my question - What is my next step?
    >
    > Thanks in advance for any help.
    >
    > Nathan
    >
    > ---Edit---
    >
    > Oh, yes. "dmesg | grep firmware" returned nothing at all.


    If you search the openSUSE forums for 4315, you will discover the answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •