Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: AccuWeather

  1. #1
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA, US
    Posts
    152

    Question AccuWeather

    Is any one having trouble viewing videos here?

    AccuWeather.com

    I filed a complaint with them and actually got a response. Of course they were asking me to try in IE. Ain't gonna happen. Perhaps the service tech didn't see that I was using operating system 'other'. And I mentioned in comments that OS is openSUSE. I'm in 11.1 and 11.2 RC2 x86_64 KDE 4.3.2 [problem is in both]. I've tried in Firefox, Konqueror, and Opera.

    Would like to know if others are encountering this so I can add to my report with them.
    Thanks,
    Dwight Paige

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: AccuWeather

    Doesn't play for me in 11.2
    However my F10 box works fine. All browsers.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    palladium NNTP User

    Default Re: AccuWeather

    > However my F10 box works fine. All browsers.

    which tends to mean it is not a Linux problem nor a AccuWeather site
    problem, but rather an openSUSE problem..

    which does not make me happy, since their video won't play here on
    10.3, in any browser

    i note that AccuWeather is using Microsoft-IIS/6.0 to serve, and
    wonder since Novell and Mr. Steve are now buddies if we couldn't get
    MS to tutor our developers on how to setup openSUSE to play friendly
    with their stuff..

    --
    palladium

  4. #4
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: AccuWeather

    For 11.2 KDE 4.3.2:

    Does not work in Konqueror
    Works in Firefox (3.5.3 from the opensuse mozilla repo)

    Cheers
    Steve


  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: AccuWeather

    Quote Originally Posted by dwightpaige79 View Post
    Is any one having trouble viewing videos here?
    AccuWeather.com.... I'm in 11.1 and 11.2 RC2 x86_64 KDE 4.3.2 [problem is in both]. I've tried in Firefox, Konqueror, and Opera.

    Would like to know if others are encountering this so I can add to my report with them.
    I just tried in a 64-bit openSUSE-11.1 with MozillaFirefox-3.5.3. I also have flash-player-10.0.32.18-0.1.1 and nspluginwrapper-1.2.2-7.1 and the depreciated mplayerplug-in-3.55+cvs20090923-0.pm.2.2 . It works fine.

  6. #6

    Default Re: AccuWeather

    dwightpaige79 wrote:

    >
    > Is any one having trouble viewing videos here?
    >
    > 'AccuWeather.com' (http://www.accuweather.com)
    >


    Tried 11.1 and 11.2 RC1 with FF3.5.3 and got the same result - a black
    screen and greyed-out controls. I've Adobe Flash 10.0.32.18 on both systems.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: AccuWeather

    Quote Originally Posted by Cloddy View Post
    Tried 11.1 and 11.2 RC1 with FF3.5.3 and got the same result - a black screen and greyed-out controls. I've Adobe Flash 10.0.32.18 on both systems.
    How long did you wait? I had to wait 30 seconds on a very high speed connection for the video to stream.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: AccuWeather

    Quote Originally Posted by oldcpu View Post
    How long did you wait? I had to wait 30 seconds on a very high speed connection for the video to stream.
    Starts up in a few secs on my F10 Box and my adsl is slower than your line Lee.
    But openSUSE is no go. I just don't have the time or inclination to look into it ATM.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: AccuWeather

    Update:
    It's ok for me with Opera 10 in openSUSE, not with Konqueror.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    palladium NNTP User

    Default Re: AccuWeather

    wow....me too (works in Opera [but not in konqueror or firefox]..

    and that, Maria Molina sure has big . . . eyes!! ;-)

    --
    palladium

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •