Results 1 to 3 of 3

Thread: expat-32bit ATI

  1. #1
    Join Date
    May 2009
    Location
    Johannesburg, South Africa
    Posts
    37

    Question expat-32bit ATI

    Hi there,

    I was wanting to attempt installing ATI drivers on my notebook, but while going through the requirements list I noticed that through YAST I cannot find the expat-32bit package which was on the list of requirements for 64 bit installations...

    I have expat (2.0.1-88.15) already installed, as well as libexpat1 (2.0.1-88.10) and libexpat1-32bit (2.0.1-88.10).

    Where / how do I find and install expat-32bit if not through YAST?

    Thanks,
    Dredger

  2. #2
    Join Date
    May 2009
    Location
    Johannesburg, South Africa
    Posts
    37

    Smile Re: expat-32bit ATI

    Ok, I have answered my own question by using zypper...

    Sorry for waisting your time...

    # zypper in expat-32bit
    Loading repository data...
    Reading installed packages...
    'libexpat1-32bit' providing 'expat-32bit' is already installed.
    Resolving package dependencies...
    Nothing to do.

  3. #3

    Default Re: expat-32bit ATI

    Hint:

    Use zypper's "se" functionality, see

    Code:
    zypper se --help
    for more information or read
    Code:
    man zypper

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •