Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 64 bit Flash

  1. #1
    Wa1k3rTXRang3r NNTP User

    Default 64 bit Flash

    I just installed the 11.2 RC today and was wondering how to install the 64 bit flash plugin to Firefox?

    Any help would be greatly appreciated!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: 64 bit Flash

    su terminal

    Code:
    zypper in flash-player nspluginwrapper
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: 64 bit Flash

    Make sure you have an internet connection. Next, start up Yast and select Software Management. Once it starts up, select Installation Summary tab.

    You should have Flash and a host of other software to install.
    Click on the Accept button and it will install Flash.


    Good Luck!
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  4. #4
    Wa1k3rTXRang3r NNTP User

    Default Re: 64 bit Flash

    Thanks!

    It works perfectly!!

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: 64 bit Flash

    Quote Originally Posted by Wa1k3rTXRang3r View Post
    Thanks!

    It works perfectly!!
    Excellent news
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    921

    Default Re: 64 bit Flash

    Quote Originally Posted by caf4926 View Post
    su terminal

    Code:
    zypper in flash-player nspluginwrapper
    This installs the 32 bit version of flash-player. If you do

    Code:
    zypper if flash-player
    it will say 'Arch: i586'

    If this installed the 64 bit version, there would be no need for nspluginwrapper.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: 64 bit Flash

    Quote Originally Posted by pilotgi View Post
    This installs the 32 bit version of flash-player. If you do

    Code:
    zypper if flash-player
    it will say 'Arch: i586'

    If this installed the 64 bit version, there would be no need for nspluginwrapper.
    Dude. I know. If the OP wants to go outside the official repo's we can do that also. Or is a _64 player included in 11.2?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: 64 bit Flash

    pilotgi wrote:

    > This installs the 32 bit version of flash-player.


    yes, your right, but there is no final release of adobes flash player for
    linux x86-64 architecture afaik
    but there is beta that anybody can manually install...





  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: 64 bit Flash

    Just for clarity. The zypper command posted by @pilotgi
    zypper if flash-player is Not correct.

    zypper in flash-player nspluginwrapper
    was correct.

    Zypper/Usage/11.1 - openSUSE
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    921

    Default Re: 64 bit Flash

    The 'if' option gives you information about a particular package. I was just saying that 'zypper if flash-player' gives you the info about that package, such as the architecture.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •