Results 1 to 2 of 2

Thread: Live Usb Key (again)

  1. #1
    daerlnaxe NNTP User

    Unhappy Live Usb Key (again)

    hi, i'm a windows user anyway i want to try to learn to use linux to do the same things. For the while, i'have just windows, 'cause i have just one usb key... then it s more easy to do under windows for me.

    I tried Fedora with his live usb creator, it will more easy to see each distribution do the same thing, really. I change to opensuse for software compatibility.. i don't know how compile sources and want to learn step by step after have my operating system and software i need installed.

    My problem is i can't install opensuse on my usb key... i don't why.. i used unetbootin, my pc boot on my usb key. then i install on the usb key.. i think and hope... Installation take sources by ftp server, not by an iso... 3-4 hours !!! then reboot and nothing...

    it's the same usb key i used with fedora... i tried after with fedora usbcreator... everything ok... can't understand what happen.


    Tks for your help... and sorry for errors, i'm french.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Live Usb Key (again)

    Welcome to openSUSE and to openSUSE forums.

    You will find Linux runs horribly slow on a USB stick, and running Linux on a USB stick will give a very bad and misleading impression as to the speed of Linux.

    As of openSUSE-11.1, openSUSE was not designed for USB stick operation. However it is possible to install it on a stick. One way is the method outlined here: How to Install SUSE to a USB Flash Drive | USB Pen Drive Linux where you need to download a liveCD iso file, burn the file to CD, and then boot to the liveCD, and then install on to the USB stick from the liveCD.

    When I tried it, I found the USB install worked, until I tried the " wget pendrivelinux.com/downloads/portablesuse.tar.gz ", and that broke the USB stick installation. It may be because I used a community KDE-4.3.2 CD for the installation, and not a SuSE-GmbH packaged KDE-4.1.3 CD.

    But as long as you only want the USB to work on the same PC all the time, then you do not need the " wget pendrivelinux.com/downloads/portablesuse.tar.gz " step.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •