Results 1 to 4 of 4

Thread: creative XFI and other problems

  1. #1
    zigga15 NNTP User

    Default creative XFI and other problems

    Hey all,

    Just popped in a snapshot image I downloaded about 2 weeks ago of 11.2.

    The reason I wanted to try it was because apparently it has creative X-FI support, uname -a give me this:

    Linux linux-2vzw 2.6.31-10-default #1 SMP 2009-09-29 11:18:23 +0200 i686 i686 i386 GNU/Linux

    The other thing is that I can't update, I usually do an update straight after an install, is this because it is already bleeding edge or do I have to re-add the repos or something.

    Thanks very much!

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: creative XFI and other problems

    Quote Originally Posted by zigga15 View Post
    Hey all,

    Just popped in a snapshot image I downloaded about 2 weeks ago of 11.2.

    The reason I wanted to try it was because apparently it has creative X-FI support, uname -a give me this:

    Linux linux-2vzw 2.6.31-10-default #1 SMP 2009-09-29 11:18:23 +0200 i686 i686 i386 GNU/Linux

    The other thing is that I can't update, I usually do an update straight after an install, is this because it is already bleeding edge or do I have to re-add the repos or something.

    Thanks very much!
    openSUSE-11.2 RC1 was just released yesterday. You may be better off trying that. I suspect you have milestone-7 or milestone-8, but I do not know.

    I confess, when you state Creative XFI problems, I can not tell what the problem is. Does your mic not work? Is your volume too low? Is your volume scratchy? Is there no sound at all? I know this is obvious to you but the sound proofing in my office at work is very good, and the sound proofing in my room at home is very good, and hence I can't tell if my not hearing your PC from work or from home is because of the sound proofing, or because your PC is not working.

    Anyway, my apologies for that spot of humour. It is finally encouraging to see some progress on the Creative XFi front, although more work is needed.

    There is a guide for audio troubleshooting here: SDB:AudioTroubleshooting - openSUSE

    But it may not help too much for the XFi.

    I suspect the developers/packagers of sound for openSUSE are very keen to get any feedback you can give them on the success or failure of their efforts to provide XFi support in openSUSE, so a bug report documenting the problems you have encountered in sound would possibly be most well received. There is guidance here on how to raise bug reports: Submitting Bug Reports - openSUSE Please be certain to raise the bug report on openSUSE-11.2 in component "sound".

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: creative XFI and other problems

    Before I forget ... WELCOME TO openSUSE and to openSUSE forums !!

    Please take heart - not everyone here is as cantankerous and grumpy as me.

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: creative XFI and other problems

    X-Fi works "right out of the box", as long as you remember to check the volume levels. I would recommend keeping the master volume and PCM below 90% as it will start crackling.

    Also it's still missing "tone control" ( bass / treble ) which is a pretty big minus in my books as it's hardware based and it really, really should have support for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •