Results 1 to 4 of 4

Thread: Powerdevil/PowerControl Issue - Dim - Brightness

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Powerdevil/PowerControl Issue - Dim - Brightness

    Upon reboot brightness is at lowest setting and can't be adjusted with the PowerControl applet in the systray or the main Power Control in Sys Settings.

    I can bring 100% brightness back, only with the brightness Fn combo on my laptop. Although brightness is at 100%. Power Control in sys tray still shows at MIN brightness setting (far left).
    Power Control in Sys settings is at 100% though.

    Here's a screen from when I did the bug report
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: Powerdevil/PowerControl Issue - Dim - Brightness

    Upon reboot brightness is at lowest setting and can't be adjusted with the PowerControl applet in the systray or the main Power Control in Sys Settings. Power Control in sys tray still shows at MIN brightness setting (far left).
    Although I don't have a problem with brightness at reboot, the lack of control via systray applet is familiar. Thats how its been for me with KDE4.2.4 (and version prior) with my ThinkPad. I have only ever been able to use the Fn keys to control brightness.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Powerdevil/PowerControl Issue - Dim - Brightness

    This is 11.2 deano.
    On 11.1 mine was spot on.

    It's not causing me much grief ATM.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Powerdevil/PowerControl Issue - Dim - Brightness

    Following a dup to RC2 last night, I decided to seek a resolution to this issue as it was remaining following the dup.
    I decided I would delete the Desktop kernel and try default.

    It was that simple.

    Now it's working perfectly.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •