Salam(Hi)
Finally i found out how o enable laptop-mode in openSUSE (mine is 11.1) for critical battery error on gnome-power-management.

By default it is not activate and you can check it by command
cat /proc/sys/vm/laptop_mode
which return 0.

Command
laptop-mode start
not work and it says
Laptop mode disabled, not active.

You should go /etc/init.d and copy(or rename but not recomended) laptop_mode to laptop-mode (the "_" is the bug ).
then type
./laptop-mode start
and check it by
cat /proc/sys/vm/laptop_mode.

Have a nice days