Results 1 to 2 of 2

Thread: KDE Notifications, Need help to disable..

  1. #1

    Default KDE Notifications, Need help to disable..

    Greetings All,

    Since upgrading to Suse 11.1, I am experiencing pop-ups and alarms in KDE 3.5 that I cannot seem to disable. I've use the
    Configure Desktop->Sound & Multimedia panels to disable all sounds and notifications. However, these settings appear to be ignored.

    I've encountered some other problems with KDE settings being moved on 11.1, without the pointers in the panels being updated. I'm assuming this is also the case for notifications. Could some kind soul point me to the new location of these notifications so that I can turn these rather annoying messages off?

    Thanx in advance.

    Rich

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: KDE Notifications, Need help to disable..

    Quote Originally Posted by richardrosa View Post
    Greetings All,

    Since upgrading to Suse 11.1, I am experiencing pop-ups and alarms in KDE 3.5 that I cannot seem to disable. I've use the
    Configure Desktop->Sound & Multimedia panels to disable all sounds and notifications. However, these settings appear to be ignored.
    In case it is pulse audio, try:
    Configure Desktop->Sound & Multimedia > sound system > hardware and change the 'select the audio device' to something other than "auto" detect.

    Perhaps try alsa (advanced linux sound architecture)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •