Results 1 to 2 of 2

Thread: Can't Play .avi In VLC or M4A in Amarok?

  1. #1

    Default Can't Play .avi In VLC or M4A in Amarok?

    I ran some updates and now my machine is acting up. Whenever I open an .avi in VLC (or any other media player for that matter) I get an error saying "No suitable decoder module:
    VLC does not support the audio or video format "DIV3". Unfortunately there is no way for you to fix this." Also in Amarok I have lost the ability to play .m4a files. I believe these problems are related. I tried reinstalling both applications and several ffmpeg packages but nothing helped.
    Any suggestions would be appreciated.

  2. #2
    Join Date
    Jun 2008
    Ardrishaig, Argyll. Scotland UK - GMT/BST
    Blog Entries

    Default Re: Can't Play .avi In VLC or M4A in Amarok?

    Please post the result of this from a terminal:
    zypper lr -d

    In the mean time - also take a look at this. if you have seen it before - look again, some changes have been added.
    Multi-media and Restricted Format Installation Guide - openSUSE Forums
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts