Results 1 to 3 of 3

Thread: Where are system sounds configured?

  1. #1

    Default Where are system sounds configured?

    Where are system sounds configured? Not in YaST. Not in Desktop Configuration.

    What I want to do is have NO logoff sound. Currently there is about 5 seconds of loud bonging that is pretty useless as a notification.

    openSuse 11.1

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,576
    Blog Entries
    1

    Default Re: Where are system sounds configured?

    If using Gnome, you can configure sound preferences via

    Computer > Control Center > System > Sound (Select 'Sounds' tab)

    BTW, some other useful Gnome config tips here.

    For KDE4, sound preferences are configured via

    K Menu > Configure Desktop > Notifications then select 'Event Source' > 'KDE System Notifications' and set sounds as desired.

  3. #3

    Default Re: Where are system sounds configured?

    Quote Originally Posted by deano_ferrari View Post
    For KDE4, sound preferences are configured via
    K Menu > Configure Desktop > Notifications then select 'Event Source' > 'KDE System Notifications' and set sounds as desired.
    Ah. It was in Configure Desktop. I did not understand the culture.
    Thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •