Results 1 to 5 of 5

Thread: Large amount of problems

  1. #1
    Join Date
    Jul 2008
    Location
    Bella Vista, AR
    Posts
    69

    Default Large amount of problems

    I'm hoping someone can help me out here...

    • Cannot configure my Microsoft Wireless Laser Mouse 6000. What's odd is that all the special keys on the MS WL Keyboard work fine, but not on the mouse. I can't use the forward or back side buttons, and nor can I do horizontal scrolling. I'm tired of messing around with X11 files. Every time I do, something breaks.
    • KMix is AWFUL for my audio card. With my audio card, DAC is left and DAC 2 is right. I can't link either together in KMix, which makes volume changing take a lot longer than it should, not to mention it renders the volume-adjustment keys on my keyboard useless. Multi Track Volume does nothing for some reason. I was going to see if I could switch to the PulseAudio volume control mixer, but changing anything in it has no effect on the volume.
    • Can't adjust login screen for some reason. I've changed it, but the actual changes never appeared - it's the same old default SUSE login screen. Also for some reason, the root user is now also listed in the available users. I can't even figure out how to get back into the settings for this now.
    • After changing my user image, I can no loner change it. I just get the error "Your administrator has disallowed changing your image"?!
    • I very clearly specified the hostname during setup to be Caesium - however, for some unknown reason, SUSE decided to use the hostname Beryllium instead. My only guess is that it somehow picked it up from my windows install...???


    *bangs head on wall*

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Large amount of problems

    Did you run the installer from within windows?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Bella Vista, AR
    Posts
    69

    Default Re: Large amount of problems

    Quote Originally Posted by caf4926 View Post
    Did you run the installer from within windows?
    Nein, I ran it from the DVD.

    Edit: I forgot to mention another problem. It's minor, but a glitchy screen appears for a few seconds every time right after I log in. It changes every time. http://imgur.com/1fBzC.jpg

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Large amount of problems

    Mighty strange. I can't see it picking info up like that from Windows. Something like a partition Label it might.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2008
    Location
    Bella Vista, AR
    Posts
    69

    Default Re: Large amount of problems

    Quote Originally Posted by caf4926 View Post
    Mighty strange. I can't see it picking info up like that from Windows. Something like a partition Label it might.
    I've never had any partitions on this system ever labeled as Caesium or Beryllium. They've always been generic names (i.e. "Win7," "Storage," "SUSE," etc.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •