Results 1 to 3 of 3

Thread: nvidia-gfxG02-kmp-default not found

  1. #1

    Default nvidia-gfxG02-kmp-default not found

    I've reinstalled openSUSE 11.1 x86_64 Gnome on my machine using NET install CD. After that I've run 'zypper up'.

    It looks like the installation isn't complete, because each time I try to use the YaST2 package manager, the following error message occures:

    No access to installation media
    repo_11 (Medium 1)
    Verify that the server is available


    url
    http://download.nvidia.com/opensuse/11.1
    The file './suse/x86_64/nvidia-gfxG02-kmp-default-185.18.36_2.6.27.29_0.1-6.1.x86_64.rpm' not found on medium 'http://download.nvidia.com/opensuse/11.1'


    How to solve this issue?

  2. #2
    Join Date
    Jul 2008
    Location
    in front of the keyboard
    Posts
    90

    Default Re: nvidia-gfxG02-kmp-default not found

    I`m not sure if that helps but it seems a zypper cache problem. Maybe you should try zypper clean to clean the zypper cache.

  3. #3

    Default Re: nvidia-gfxG02-kmp-default not found

    I tried 'zypper clean' which responded no repo to cleanup. Ran also a new 'zypper up'.

    Most important yet, to-day the YaST2 package manager was able to download and install the missing nvidia-gfxG02-kmp-default kernel. Maybe there has been a temporary issue with the repo or file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •