Results 1 to 3 of 3

Thread: Failed to load module "pk-gtk-module"

  1. #1

    Default Failed to load module "pk-gtk-module"

    I've reinstalled openSUSE 11.1 x86_64 Gnome on my machine using the NET-install CD. After that I've run 'zypper up'.

    Any solution for the following issue, that arrieves when I try to start applications

    Code:
    Gtk-Message: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared object file: No such file or directory.

  2. #2

    Default Re: Failed to load module "pk-gtk-module"

    I bump this one again, as I still get this error message.

    Any idea how to fix it?

  3. #3

    Default Re: Failed to load module "pk-gtk-module"

    Try to open the application using the terminal to see what it says.
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •