Results 1 to 5 of 5

Thread: After reboot, clock in 11.1 always 2 hours in advance

  1. #1

    Question After reboot, clock in 11.1 always 2 hours in advance

    It is exactly 2 hours, on a regular basis.

    Through Yast, for the clock, UTC is deselected.

    I'm still connecting by modem,
    and a clock sync by means of a network time server
    doesn't take place.

    I have a triple boot with SUSE 11.1, Windows ME,
    and SUSE 10.3 (which I now only use to burn CD's,
    and which I therefore now boot scarcely).

    I can set a certain time under SUSE 11.1,
    shut down and boot SUSE 11.1 again,
    to find the clock is set 2 hrs later.

    I can set a certain time under Windows ME,
    shut down and boot SUSE 11.1 afterwards,
    to find exactly the same,
    i.e. that the clock set 2 hrs later than before.

    When I reboot Windows ME, the time remains correct
    (no 2 hours shifting from reboot to reboot)

    When I set the time under any of the 3 OS's,
    and then boot SUSE 10.3, the problem doesn't
    occur either.

    The problem only occurs when booting SUSE 11.1.

    I've searched the SUSE forum thread titles back to 2008,
    but couldn't find a related posting.

    Did I miss sth. out ?

    Thank you

  2. #2

    Default Re: After reboot, clock in 11.1 always 2 hours in advance

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Try doing the same tests with your network cable unplugged and let us know
    if that affects things. I think you'll find it does.

    Good luck.





    ratzi wrote:
    > It is exactly 2 hours, on a regular basis.
    >
    > Through Yast, for the clock, UTC is deselected.
    >
    > I'm still connecting by modem,
    > and a clock sync by means of a network time server
    > doesn't take place.
    >
    > I have a triple boot with SUSE 11.1, Windows ME,
    > and SUSE 10.3 (which I now only use to burn CD's,
    > and which I therefore now boot scarcely).
    >
    > I can set a certain time under SUSE 11.1,
    > shut down and boot SUSE 11.1 again,
    > to find the clock is set 2 hrs later.
    >
    > I can set a certain time under Windows ME,
    > shut down and boot SUSE 11.1 afterwards,
    > to find exactly the same,
    > i.e. that the clock set 2 hrs later than before.
    >
    > When I reboot Windows ME, the time remains correct
    > (no 2 hours shifting from reboot to reboot)
    >
    > When I set the time under any of the 3 OS's,
    > and then boot SUSE 10.3, the problem doesn't
    > occur either.
    >
    > The problem only occurs when booting SUSE 11.1.
    >
    > I've searched the SUSE forum thread titles back to 2008,
    > but couldn't find a related posting.
    >
    > Did I miss sth. out ?
    >
    > Thank you
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.9 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJK0l8PAAoJEF+XTK08PnB5ezUQAKmyLwOksYJQxlgx1kA2cUYw
    la7K2ZIrLsd59qupRQPp/jlhhBO8L1bHVni7LG0ixK+RbD1vdBplbD8bPGNfwJ1i
    fhZaTgKLn4PU1LKQdvcsuRItLNweGQRjQnv0egYUvRX2GtGAVs1h8HgZumKkb63f
    TnOLzI7Tx7TG8lN+McR/wOZsBbp+fTZq+9/PeRxPIUrhmCLUt9B/LFvjR0wcXFHs
    Bm1jhsfqv/cqONg5+s/ILwSMoZBfUb9+mMmY+YORYWHJCWuSfjjcAM0hMe2vj4/D
    SBeSQOzoowv1CnpOkXo86ROEvM9IezdsVwlLCX/+vtORlFA0GU6SEWVsIxDHT/j/
    e6Je4rm7kflF7+iUKzvvwI3dWhUs08EPYk8z9j20cizGtdkXLpQqM70bluLR+CUB
    2pDL/Cl2v/J/uhXoAZbM1kG2l9+Pgd0V9ONvjWptpZo3JVBYLB97LXiIPeTsMBbs
    iXZAz2NpRoAlUfc2newQlCiPQgHJiXfIVXH7xXnMEotWirMpy9sBnrhZyYRD8/9O
    2m7q9d63KjIKw/ztC6O6473fot6Y4VdOu3wzEVojekrLwDhuf6nweRwDf3/ccJcv
    GdMiPnpxCQMroW2BBultOq3b15A+d/lJ8a5QEGTv9ntiT0PFlGQRRKa+IBLy75vx
    ox+Txf20M0C2GsO4oSfC
    =dkTk
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: After reboot, clock in 11.1 always 2 hours in advance

    Dear ab@novell.com,

    as I wrote, I'm still connecting by means of a modem,
    so there isn't any network cable that I could unplug.

    The modem hasn't established any connection (i.e. is offline)
    at startup, by default (in this case, a connection has actively
    to be requested later on by clicking on the plug displayed by
    KInternet).

    Thank you for your willingness to help.

    Mike

  4. #4

    Default Re: After reboot, clock in 11.1 always 2 hours in advance

    What you can do is use UTC in linux and do some registry tweaks in windows to make windows use UTC as well. This fixes similar issues on multi boot systems with windows, mac osx86 and linux/

  5. #5

    Default Re: After reboot, clock in 11.1 always 2 hours in advance

    Hi LRE,

    under openSUSE 10.3, I do not use UTC setting for the clock either
    (I checked that once again).
    But despite of that, under openSUSE 10.3 there isn't any advance of the
    real time clock from restart to restart.

    My question would be, how to arrive at the very same behaviour under 11.1.

    11.1 just shouldn't change the data in the real time clock (like 10.3
    didn't), no matter whether I choose UTC or not.

    There may be a shift (or offset) of the time displayed, in dependency
    of whether UTC is chosen or not, in order to allow for local time shifts.

    But if the time is advanced by two hours after every reboot,
    then that means that the data in the real time clock is manipulated
    by 11.1 at startup (... not what I'd prefer...), and that this data
    isn't re-adjusted at shutdown, which just isn't reasonable.

    I'd rather like to learn, how to keep 11.1 from this nasty behaviour
    (which 10.3 doesn't show), than to learn how to teach Windows ME of
    things, of which it basicly isn't capable.

    Do you have an idea with respect to 11.1 ?

    Mike

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •