Results 1 to 2 of 2

Thread: HPDV7 Laptop Sound update - successful

  1. #1
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    986

    Smile HPDV7 Laptop Sound update - successful

    The upgrade to 11.1, kernel 2.6.27.29-0.1-default broke my sound setup on this machine.

    Following OldCPUs update instructions, I downloaded the latest alsa and related rpms and am now back in business.

    For those still setting up, here are the results of /usr/bin/alsa-info:
    http://www.alsa-project.org/db/?f=53...d23859312c0682


    Two items of interest
    1. When first brought this laptop up on 11.1 with 2.6.27.7, I had to make a "model" entry in /etc/modprobe.d/sound. Not this time.
    2. As a test, I booted this laptop with LiveCD 11.2 RC8. Sound worked right out of the (virtual)box! I still think oldcpu is optimistic to think he is out of a job.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,138
    Blog Entries
    40

    Default Re: HPDV7 Laptop Sound update - successful

    Quote Originally Posted by cmcgrath5035 View Post
    Two items of interest
    1. When first brought this laptop up on 11.1 with 2.6.27.7, I had to make a "model" entry in /etc/modprobe.d/sound. Not this time.
    2. As a test, I booted this laptop with LiveCD 11.2 RC8. Sound worked right out of the (virtual)box! I still think oldcpu is optimistic to think he is out of a job.
    Interesting news. Thanks for the post. Glad to read sound worked.

    I hope you are right that there will still be ways for me to contribute.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •