Results 1 to 4 of 4

Thread: openSuSE 11.0 and Nvidia Geforce 9200m Gs

  1. #1

    Question openSuSE 11.0 and Nvidia Geforce 9200m Gs

    Hi yall,

    I have been doing the steps that I found out in the following link
    NVIDIA - openSUSE without success.

    I used the 1-click install for "Geforce 6 and newer".

    It seems that doesn't work for my Nvidia card.

    Any suggestions/ideas/comments ...

    The main purpose is install and use compiz !!!

    Thanks in advance,

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: openSuSE 11.0 and Nvidia Geforce 9200m Gs

    I prefer manual install, get the driver from here
    Drivers - Download NVIDIA Drivers

    But I can't see why the repo should not work. You are probably missing something. Did you try runing
    Code:
    sax2 -r
    from a su terminal
    Or configure in Yast - Hardware - Monitor
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Thumbs up Re: openSuSE 11.0 and Nvidia Geforce 9200m Gs

    Hi caf4926,

    I installed it as you recommended me and it worked.

    Thanks

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: openSuSE 11.0 and Nvidia Geforce 9200m Gs

    Quote Originally Posted by sshix View Post
    Hi caf4926,

    I installed it as you recommended me and it worked.

    Thanks
    Well done
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •