Results 1 to 10 of 10

Thread: nvidia setting with kde , lcd 32 inch

  1. #1

    Exclamation nvidia setting with kde , lcd 32 inch


    1st

    am glad to be here ...

    ...

    i use opensuse 11.1 with new kde 4.3.2

    before i install nvidia driver (geforce 9400 gt) the resolution and fonts looks great

    but after install driver resolution & fonts looks bad

    help me please ...


    my screen is LG 32 inch LF15R hd ready

    default resolution 1366x768p


  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: nvidia setting with kde , lcd 32 inch

    Try settings


    Make sure your system is Updated. Run Yast - Online Update
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: nvidia setting with kde , lcd 32 inch

    Can you tell us howdid you install it? It will help us analyze what's missing.
    If you open a terminal and fire nvidia-settings what is the output?
    People who do not break things first will never learn to create anything

  4. #4

    Default Re: nvidia setting with kde , lcd 32 inch

    Quote Originally Posted by caf4926 View Post
    Try settings


    Make sure your system is Updated. Run Yast - Online Update
    thanx , it's work ok

  5. #5

    Default Re: nvidia setting with kde , lcd 32 inch

    Quote Originally Posted by conram View Post
    Can you tell us howdid you install it? It will help us analyze what's missing.
    If you open a terminal and fire nvidia-settings what is the output?
    i installed it from here

    NVIDIA - openSUSE

    the green icon

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: nvidia setting with kde , lcd 32 inch

    open a terminal and post result of

    Code:
    cat /etc/X11/xorg.conf
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: nvidia setting with kde , lcd 32 inch

    # /.../
    # SaX generated X11 config file
    # Created on: 2009-10-11T08:16:51+0300.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    Option "ZapWarning" "on"
    EndSection

    Section "Module"
    Load "dbe"
    Load "freetype"
    Load "extmod"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us,ar"
    Option "XkbModel" "microsoftpro"
    Option "XkbOptions" "grp:alt_shift_toggle"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "basic,basic"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "17"
    Option "Device" "/dev/input/mice"
    Option "Name" "Microsoft Wireless Optical Desktop? 2.10"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "Monitor"
    Option "CalcAlgorithm" "XServerPool"
    DisplaySize 650 488
    HorizSync 31-61
    Identifier "Monitor[0]"
    ModelName "FLATRON LCD 563LS"
    Option "DPMS"
    Option "PreferredMode" "1024x768"
    VendorName "LG"
    VertRefresh 56-75
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "Framebuffer Graphics"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "VESA"
    EndSection



    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection


    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: nvidia setting with kde , lcd 32 inch

    See this part of your output

    Section "Device"
    BoardName "Framebuffer Graphics"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "VESA"
    EndSection


    It tell us you have not setup the nvidia driver correctly yet. Try going to Yast - Hardware - Graphics and Monitor to switch away from Vesa to nvidia.

    Or in a su terminal run:
    Code:
    sax2 -r
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: nvidia setting with kde , lcd 32 inch

    Quote Originally Posted by caf4926 View Post
    See this part of your output

    Section "Device"
    BoardName "Framebuffer Graphics"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "VESA"
    EndSection


    It tell us you have not setup the nvidia driver correctly yet. Try going to Yast - Hardware - Graphics and Monitor to switch away from Vesa to nvidia.

    Or in a su terminal run:
    Code:
    sax2 -r


    it's fixed with - sax2 -r -

    Section "Device"
    BoardName "GeForce 9400 GT"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "NVIDIA"
    EndSection


    thanx mate


  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: nvidia setting with kde , lcd 32 inch

    Quote Originally Posted by the-one View Post


    it's fixed with - sax2 -r -

    Section "Device"
    BoardName "GeForce 9400 GT"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "NVIDIA"
    EndSection


    thanx mate

    We do what we can to help. Well done
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •