Results 1 to 3 of 3

Thread: Wireless not connecting in 11.1 kde

  1. #1
    Join Date
    Jul 2008
    Location
    Boolarra, vic
    Posts
    9

    Cool Wireless not connecting in 11.1 kde

    Hi guys,
    We have Opensuse 11.1, with KDE 4 and we can't get the wireless internet to connect. it works fine on Windows vista ( Dual boot)but we can;'t get it working on suse!
    I read somewhere that the 64 bitversion is bugged or something for using the wireless.
    We also have a big cable that is also connected to the modem, and when wwe plug that in the internet also works fine, just the wireless wont work, which is a great inconvinience.
    We hace a Compaq presario CQ60

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless not connecting in 11.1 kde

    Is this kde4? edit:Sorry yes I see kde4
    If so is it updated at all? And which network Manager are you using - kde3's or kde4's
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless not connecting in 11.1 kde

    Go to Yast Software Management and in the search type: networkmanager
    Print the screen and let me see a screen of the packages. (You can post screenshots on sites like Imagebam)
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •