Results 1 to 3 of 3

Thread: NET install - No iwlwifi driver

  1. #1
    drsealion NNTP User

    Default NET install - No iwlwifi driver

    Hi there, Im new here

    I hope this goes here: I tried installing openSUSE 11.2 m8-build321 this morning from a NET install, and it failed detecting both my wireless card and ethernet card.

    I tried loading manually the drivers, but there were no iwlwifi-5100 driver or Atheros network driver.

    After searching, I found this was a bug which caused a problem a while ago, but was fixed so I don't know how to continue

    Any help?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,803

    Default Re: NET install - No iwlwifi driver

    I can not see from your post if you are new here, because you are trying openSUSE for the first time, or if you are an experienced Liinux user.

    openSUSE 11.2 is still in its test fase and M8 is one of the steps in this testing. When you are not wanting to participate in the testing, I advise to go for 11.1 which is the current release.
    Henk van Velden

  3. #3
    drsealion NNTP User

    Default Re: NET install - No iwlwifi driver

    I've got an Atheros AR8131 LAN card and an Intel 5100 WIFI card. Thing is, openSUSE 11.2 won't detect any of both so no Internet for me on Linux or updating packages until I find a working solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •