Results 1 to 4 of 4

Thread: VPN Problems, doesnt connect as it shall

  1. #1
    Join Date
    Nov 2008
    Location
    Sweden
    Posts
    60

    Default VPN Problems, doesnt connect as it shall

    Today i configured KVpnc and after the configuration and i tried to connect it said:

    [pppd] not replacing default route to eth0: (my real IP adress)
    [pppd] local IP address: (VPN service IP)
    debug: Tunnel IP address: (VPN service IP)
    debug: [pppd] remote IP address: (VPN service IP)
    debug: Tunnel interface IP address: (VPN service IP)

    Under "Profile :: General" i have "Connection type: PPTP" and "VPN Gateway" i have the adress to my VPN serice network


    Under "Connection specific :: PPTP/L2TP" in KVpnc i have checked everything apart from "Use no IP by default" and "Require EAP" but everyting else is checked.
    and the Authorization Method is set to "CHAP" .

    The DNS options are blank i didnt know what it was.


    What is rong here? Why doesnt it replace the default route to eth0?
    How do i config KVpnc to connect to my VPN service?
    openSUSE 11.2 x64 KDE 4.3.5

  2. #2
    Join Date
    Nov 2008
    Location
    Sweden
    Posts
    60

    Default Re: VPN Problems, doesnt connect as it shall

    Could it not be so that PPTP is not working with KDE?
    Saw on a forum that PPTP isnt working very well with KDE, but the gnome network manager worked better??
    openSUSE 11.2 x64 KDE 4.3.5

  3. #3
    jbrockert NNTP User

    Default Re: VPN Problems, doesnt connect as it shall

    I may disagree, I'm getting connected. I have suse 11.1, no updates, running kvpnc v0.9.0
    I get these same messages.
    [pppd] not replacing default route to eth0: (my real IP adress)
    [pppd] local IP address: (VPN service IP)

    But then my next message
    success:Successful connect to server.....
    success: Connection established
    primary DSN address 10.37.xx.xx
    secondary DNS addres 172.16.xx.xx
    Script/etc/ppp/ip-up finished.

    I didn't configure with "PPTP/L2TP" in KVpnc"
    I just selected Microsoft(PPTP) and supplied username/password/domain
    I also had to check "get DNS server from peer" to be able to ping in my network.

    The problem I now have is once connected to VPN my browser no longer works.

    that got me connected

  4. #4
    Join Date
    Nov 2008
    Location
    Sweden
    Posts
    60

    Default Re: VPN Problems, doesnt connect as it shall

    Quote Originally Posted by jbrockert View Post
    I may disagree, I'm getting connected. I have suse 11.1, no updates, running kvpnc v0.9.0
    I get these same messages.
    [pppd] not replacing default route to eth0: (my real IP adress)
    [pppd] local IP address: (VPN service IP)

    But then my next message
    success:Successful connect to server.....
    success: Connection established
    primary DSN address 10.37.xx.xx
    secondary DNS addres 172.16.xx.xx
    Script/etc/ppp/ip-up finished.

    I didn't configure with "PPTP/L2TP" in KVpnc"
    I just selected Microsoft(PPTP) and supplied username/password/domain
    I also had to check "get DNS server from peer" to be able to ping in my network.

    The problem I now have is once connected to VPN my browser no longer works.

    that got me connected
    Same problem here. Once it connects to PPTP VPN my browser also stops working.
    I have configured "PPTP/L2TP" with all options, then i removed the options back to default but it didnt work.

    My KVpnc version is 0.9.3 could help if i downgrade to an older version i dont know?
    Isnt there any less advanced VPN tool for KDE than KVpnc?
    openSUSE 11.2 x64 KDE 4.3.5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •