Results 1 to 6 of 6

Thread: No battery indicator on openSuSE 11.1

  1. #1
    karas546 NNTP User

    Default No battery indicator on openSuSE 11.1

    Hello.
    I'm using Acer Aspire 4730Z and openSuSE 11.1 64-bit, and activating power management icon.
    When I'm charging my battery, it's working and shows charging battery. But when I plugged out, it just stopped working and didn't show any battery indication.

    How can I fix this?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No battery indicator on openSuSE 11.1

    kde3 - kde4 or gnome?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    karas546 NNTP User

    Default Re: No battery indicator on openSuSE 11.1

    Sorry for late reply. I use gnome..

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No battery indicator on openSuSE 11.1

    I don't use gnome. But when you have the power plugged in - right click and configure. See if there are settings for always visible (or something like that)
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    karas546 NNTP User

    Default Re: No battery indicator on openSuSE 11.1

    I have activate the 'always show icon' button. But it's weird, if I use just one power supply (battery/AC) that icon won't up. But if I charging my battery it have no problem.

    The last event is my laptop turned off without shutdown or prior notification of critical battery.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No battery indicator on openSuSE 11.1

    Try going to your System Settings - Advanced - Session Manager
    Toggle the Option: 'Start with an empty session'. Apply

    See if that makes any difference.

    If no, next try booting the Failsafe option from the boot menu. Is is different using that?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •