Results 1 to 2 of 2

Thread: I would like to discuss Packman rep.

  1. #1

    Default I would like to discuss Packman rep.

    Hi.

    I know Packman repository is not official source of software, but many people use their packages.
    Today I received about 50 updates, most of that libraries was updated 3 or 4 days ago:
    v | packman | MPlayer | 1.0rc2_r29116-2.pm.29.8 | i586
    v | packman | avidemux | 2.5.1-1.pm.4.2 | i586
    v | packman | avidemux-gtk 2.5.1-1.pm.4.2 | i586
    v | packman | ffmpeg 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman | gamin 0.1.10-0.pm.8.2 | i586
    v | packman gamin-devel 0.1.10-0.pm.8.2 | i586
    v | packman| gamin-server 0.1.10-0.pm.8.2 | i586
    v | packman | gstreamer-0_10 | 0.10.24-999.pm.1000.3 | i586
    v | packman | gstreamer-0_10-lang 0.10.24-999.pm.1000.3 | i586
    v | packman | gstreamer-0_10-plugins-base | 0.10.24-999.pm.1000.2 | i586
    v | packman|gstreamer-0_10-plugins-base-lang|0.10.24-999.pm.1000.2| i586
    v | packman| gstreamer-0_10-utils| 0.10.24-999.pm.1000.3| i586
    v | packman| gstreamer-utils | 0.10.24-999.pm.1000.3 | i586
    v | packman| hplip | 3.9.8-15.pm.27.3 | i586
    v | packman|hplip-hpcups | 3.9.8-15.pm.27.3 | i586
    v | packman| liba52-0 | 0.7.4-3.pm.6.2 | i586
    v | packman| libaften0 | 0.08-1.pm.1.2 | i586
    v | packman| libamrnb3 | 7.0.0.2-0.pm.5.2 | i586
    v | packman| libamrwb3 | 7.0.0.3-0.pm.5.2 | i586
    v | packman| libavcodec52| 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libavdevice52| 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libavformat52| 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libavutil50| 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libcaca0| 0.99.beta16-1.pm.2.2 | i586
    v | packman| libdirac_decoder0 | 1.0.2-0.pm.1.2 | i586
    v | packman| libfaac0 | 1.28-1.pm.1.3 | i586
    v | packman| libfaad2 | 2.7-1.pm.1.5 | i586
    v | packman| libfluidsynth1 | 1.0.9-1.pm.6.3 | i586
    v | packman| libgstinterfaces-0_10-0 | 0.10.24-999.pm.1000.2 | i586
    v | packman| libgstreamer-0_10-0 | 0.10.24-999.pm.1000.3 | i586
    v | packman| libkate1 | 0.3.6-0.pm.1.2 | i586
    v | packman| libmp3lame0 | 3.98.2-1.pm.2.2 | i586
    v | packman| libmp4v2 | 1.6.1-1.pm.1.3 | i586
    v | packman| libmtp8 | 1.0.0-0.pm.7.2 | i586
    v | packman| liboil-0_3-0 | 0.3.16-0.pm.2.2 | i586
    v | packman| libopencore-amrnb0 | 0.1.2-0.pm.1.2 | i586
    v | packman| libopencore-amrwb0 0.1.2-0.pm.1.2 | i586
    v | packman| libpostproc51| 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libquicktime0 | 1.1.3-100.pm.102.23 | i586
    v | packman| libschroedinger-1_0-0 | 1.0.8-0.pm.1.2 | i586
    v | packman|libsndfile1 | 1.0.20-1.pm.5.2 | i586
    v | packman| libspeex1 | 1.1.99.99-1.pm.1.2 | i586
    v | packman| libswscale0 0.5.20024svn-20090925.pm.20090925.7 | i586
    v | packman| libtheora0 | 1.1.0-0.pm.1.2 | i586
    v | packman| libtheoradec1 | 1.1.0-0.pm.1.2 | i586
    v | packman| libtheoraenc1 | 1.1.0-0.pm.1.2 | i586
    v | packman| libtunepimp | 0.5.3-999.pm.999.2 | i586
    v | packman| libtunepimp5 | 0.5.3-999.pm.999.2 | i586
    v | packman| libtwolame0 | 0.3.12-0.pm.3.2 | i586
    v | packman| libupnp3 | 1.6.6-1.pm.4.1 | i586
    v | packman| libx264-75 | 0.0svn20090922-0.pm.1.2 | i586
    v | packman| libxvidcore4 | 1.2.2-1.pm.1.2 | i586
    v | packman| mjpegtools | 1.9.0.0-1.pm.2.2 | i586
    v | packman| smplayer | 0.6.8-0.pm.2.2 | i586
    v | packman| sndfile | 1.0.20-1.pm.5.2 | i586
    v | packman| speex | 1.1.99.99-1.pm.1.2 | i586

    More important that there is no any changelog. So I don't no what and why to update. I do not have any problems with software.

    So I refuse to update all this from Packman.

    But I would like to know others opinions about frequent update, should one update or just ignore them?


    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: I would like to discuss Packman rep.

    No one is forcing you to upgrade packages from packman. They often keep packages up to date to newest upstream versions which in some cases may be buggy or have other problems, so you do it at your own risk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •