Hello everybody,

I am trying to set Krusader as my default File Manager. I am running openSUSE 64 11.1 for 64 bit with KDE version 4.1.3.

I tried two ways of approaching this problem:

Configure Desktop -> Default Applications

... but there is no file manager in the list box.

Configure Desktop -> Advanced -> File Associations -> inode -> directory and adding krusader here.

Unfortunately this simply does not work. When I add Krusader and click on the directory icon Krusader tries to launch but eventually crashes.

The same thing happens when I right-click directory and choose Open with... -> Krusader.

So what am I doing wrong? Are there any options that need to be set?

My second question is about the possibility of using Krusader in one instance mode, although this might be more suitable for Krusader forums. Is it possible? I have seen some very old posts saying that it is not, so has anything changed since then?

Any hints and comments greatly appreciated.