Results 1 to 4 of 4

Thread: buchse

  1. #1
    compay NNTP User

    Default buchse

    Hello

    I installed version 11.1 on my computer, holding a Nvidia Geforce 7300 GT card. Attached to the digital connector is an Eizo S1910 and to the analogous connector a Philips 150S4. I installed the propriatary drivers of Nvidia and in Sax the Eizo is recognized as first monitor without problems. After selecting dual head (twin view), I wanted to select the Philips as second monitor in the list - not found. Vesa and "LCD" options did not work also. According to HKL/Monitor - openSUSE it had to run without problems, but what to configure?

    Greetings

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,339
    Blog Entries
    15

    Default Re: buchse

    Quote Originally Posted by compay
    Hello

    I installed version 11.1 on my computer, holding a Nvidia Geforce 7300
    GT card. Attached to the digital connector is an Eizo S1910 and to the
    analogous connector a Philips 150S4. I installed the propriatary drivers
    of Nvidia and in Sax the Eizo is recognized as first monitor without
    problems. After selecting dual head (twin view), I wanted to select the
    Philips as second monitor in the list - not found. Vesa and "LCD"
    options did not work also. According to 'HKL/Monitor - openSUSE'
    (http://de.opensuse.org/HKL/Monitor) it had to run without problems, but
    what to configure?

    Greetings
    Hi
    Try configuring with nvidia-settings, it should be in your menu system
    or run from the command line.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 3 days 5:19, 2 users, load average: 0.00, 0.02, 0.05
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  3. #3
    compay NNTP User

    Default Re: buchse

    Thanks Malcom,

    I was able to configure the first and second monitor, but the Philips 150S4 was not recognized also in the nvidia-settings dialog. It was recognized as "CRT-0" with 800x600 resolution.

    Greetings

  4. #4
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: buchse

    Just until some more expert help comes along, nVidia driver always labels anything connected to VGA D-Sub as a CRT, even if it is a flat panel

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •