Results 1 to 8 of 8

Thread: Cannot update GDB

  1. #1
    Join Date
    Jan 2009
    Location
    Nrnberg
    Posts
    19

    Default Cannot update GDB

    When I try to update gdb from the repository devel:/gcc/openSUSE11.1 it fails due to a missing dependency on python-libs.

    6.8.91.20090921-15.1 installed fine, but now 6.8.91.20090930-18.1 won't install.

    Would it be possible to add the missing package to the GCC repository?

  2. #2
    johny09 NNTP User

    Default Cannot update GDB

    Thank you a lot i can belive you if you want to know more click here

  3. #3
    Join Date
    Jan 2009
    Location
    Nrnberg
    Posts
    19

    Default Re: Cannot update GDB

    Haha good joke

  4. #4
    palladium NNTP User

    Default Re: Cannot update GDB

    did you have any luck here? http://software.opensuse.org/search

    --
    palladium

  5. #5
    Join Date
    Jan 2009
    Location
    Nrnberg
    Posts
    19

    Default Re: Cannot update GDB

    First thing I tried, but it gives me 0 results .

  6. #6
    palladium NNTP User

    Default Re: Cannot update GDB

    > First thing I tried, but it gives me 0 results .

    hmmmm....i must be doing something wrong...i get seven pages of
    results:
    http://software.opensuse.org/search?...11.1&p=1&q=gdb

    --
    palladium

  7. #7
    Join Date
    Jan 2009
    Location
    Nrnberg
    Posts
    19

    Default Re: Cannot update GDB

    Quote Originally Posted by palladium View Post
    hmmmm....i must be doing something wrong...i get seven pages of
    results:
    Software.openSUSE.org
    I'm not searching for GDB, I'm looking for the dependency, "python-libs".

  8. #8

    Default Re: Cannot update GDB

    Wrong dependency in the spec (looks like one for Fedora).

    Contact maintainer (see changelog of rpm).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •