Results 1 to 2 of 2

Thread: Firefox not connecting to internet

  1. #1

    Default Firefox not connecting to internet

    After a lot of googling, I managed to install the Guest Additions onto openSUSE running on Sun VBox. But after I did that, I wasn't able to connect to the internet from Firefox.

    For some reason "browse offline" was turned on. I turned it off from file>browse offline. Then, when I refreshed the page, Firefox told me to check my DNS settings.

    Before I installed guest additions, I was able to use Firefox easily through openSUSE.

    My host OS is Mac OSX Leopard, and the openSUSE interface is gnome. Also, I am connecting through Wireless

  2. #2

    Red face Re: Firefox not connecting to internet

    Nevermind, I found out that the System eth0 option had been turned off. Silly me

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •