Results 1 to 2 of 2

Thread: printing problems in M8

  1. #1

    Default printing problems in M8

    Hi thee,

    I've tried to configure a wireless printer (epson nx515) via my router in M8.

    Following suggestions in other posts, I've reserved an IP on my wireless router by MAC id,. The printer itself is set up to obtain the IP via DHCP.

    I've used YAST to configure the printer. It has indicated that it can communicate with the printer. I've used the following driver:

    Epson Epson Stylus NX515, Photo Image Print System Lite (NX515-pipslite-en.ppd)


    When I try to print for say open office, nothing happens. No error messages or anything.

    When I investigate using "Manage Printing" under the utility menue in

    I get the following


    epson (Default Printer) "Unable to start filter "pipslite-wrapper" - No such file or directory."


    Any troubleshooting suggestions would be appreciated

  2. #2

    Default Re: printing problems in M8

    I also tried the "LP" method without success

    Total newbie needs help installing network printer - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •