Results 1 to 4 of 4

Thread: Kodak

  1. #1

    Default Kodak

    When I try F Spot with my Kodak cx6330 I get an

    error msg. could not lock the device while
    connecting to camera. How to fix?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Kodak

    Try this:

    Un-mount the camera (right click on the camera's icon on the desktop or in nautilus and select un-mount) before trying to import through F-Spot. This should allow you to import your photos.

    What about in kde - or don't you have it? Digikam?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Kodak

    That did it! Thank you for the help. I have used digicam in other linux OS and it is ok but prefer to use the Suse native software if possible.
    Ross

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Kodak

    Quote Originally Posted by rosswmcgee View Post
    That did it! Thank you for the help. I have used digicam in other linux OS and it is ok but prefer to use the Suse native software if possible.
    Ross
    No worries mate. Happy it worked.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •