Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Media playback

  1. #1
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Media playback

    Hi, im having trouble viewing videos on VLC, Kaffeine and Xine.

    First, VLC crashes when i start watching a video.
    Kaffeine and Xine just freeze.

    I had all these players working flawlessly for like 2 months till about 1 week more less ago. I followed the Media installation guides around this forums.

    THanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Media playback

    Please post

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Media playback

    1 | Java | Java | No | Si | 99 | rpm-md | Index of /repositories/Java:/packages/openSUSE_11.1 |
    2 | Packman | Packman | Si | Si | 99 | rpm-md | Index of /pub/mirrors/packman/suse/11.1/ |
    3 | Wine | Wine | No | Si | 99 | rpm-md | Index of /repositories/Emulators:/Wine/openSUSE_11.1 |
    4 | ati | ati | No | Si | 99 | rpm-md | http://www2.ati.com/suse/11.1/ |
    5 | boinc | boinc | Si | Si | 99 | rpm-md | Index of /repositories/home:/enzokiel/openSUSE_11.1_Update |
    6 | firefox | firefox | No | Si | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.1 |
    7 | gnomepidgin | gnomepidgin | No | Si | 99 | rpm-md | Index of /repositories/GNOME:/Community/openSUSE_11.0 |
    8 | kde_community | kde community | Si | Si | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42 |
    9 | kde_desktop | kde desktop | Si | Si | 99 | rpm-md | Index of /repositories/KDE:/42/openSUSE_11.1 |
    10 | kernel_2.6.31 | kernel 2.6.31 | Si | Si | 99 | rpm-md | Index of /repositories/Kernel:/HEAD/openSUSE_11.1 |
    11 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No | 99 | yast2 | cd:///?devices=/dev/sr0,/dev/sr1 |
    12 | openoffice | openoffice | No | Si | 99 | rpm-md | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.1 |
    13 | pidgin | pidgin | No | Si | 99 | rpm-md | Index of /repositories/home:/sdrahn/openSUSE_11.1 |
    14 | repo-debug | openSUSE-11.1-Debug | No | No | 100 | NONE | Index of /debug/distribution/11.1/repo/oss |
    15 | repo-non-oss | openSUSE-11.1-Non-Oss | Si | Si | 100 | yast2 | Index of /distribution/11.1/repo/non-oss |
    16 | repo-oss | openSUSE-11.1-Oss | Si | Si | 100 | yast2 | Index of /distribution/11.1/repo/oss |
    17 | repo-source | openSUSE-11.1-Source | No | No | 100 | NONE | Index of /source/distribution/11.1/repo/oss |
    18 | repo-update | openSUSE-11.1-Update | Si | Si | 99 | rpm-md | Index of /update/11.1 |
    19 | vlc | vlc | Si | Si | 99 | rpm-md | Index of /pub/vlc/SuSE/11.1/

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Media playback

    You have a varied amount of enabled and disabled repo's.

    But of note - with reference to your issue. VLC should be Disabled!
    Then do an unconditional update in Packman.

    See how you get on after that.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Media playback

    Ok, i disabled VLC repo, and did an "update if newer version available". There were none.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Media playback

    I said unconditional ! Different
    Accept any vendor change to Packman
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Media playback

    This is what i get after running vlc on /usr/bin

    X Error: BadMatch (invalid parameter attributes) 8
    Major opcode: 2 (X_ChangeWindowAttributes)
    Resource id: 0x5800053

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Media playback

    Quote Originally Posted by assas1n View Post
    This is what i get after running vlc on /usr/bin

    X Error: BadMatch (invalid parameter attributes) 8
    Major opcode: 2 (X_ChangeWindowAttributes)
    Resource id: 0x5800053
    I take it this was posted before you have tried Unconditional update?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Media playback

    before and after gave the same result

    and this is what i get when opening a file:

    [0xd08518] a52 decoder: A/52 channels:2 samplerate:48000 bitrate:192000
    ALSA lib pcm_dmix.c:1008snd_pcm_dmix_open) unable to open slave
    QPainter::begin: Paint device returned engine == 0, type: 1
    QPainter::setClipRegion: Painter not active
    QPainter::setClipping: Painter not active, state will be reset by begin
    QPainter::begin: Paint device returned engine == 0, type: 1
    QPainter::begin: Paint device returned engine == 0, type: 1
    QPainter::setClipRegion: Painter not active
    QPainter::setClipping: Painter not active, state will be reset by begin
    QPainter::begin: Paint device returned engine == 0, type: 1
    QPainter::begin: Paint device returned engine == 0, type: 1
    QPainter::setClipRegion: Painter not active
    QPainter::setClipping: Painter not active, state will be reset by begin
    QPainter::begin: Paint device returned engine == 0, type: 1
    [????????] x11 video output error: X11 request 142.19 failed with error code 8:
    BadMatch (invalid parameter attributes)
    X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 142 (XVideo)
    Minor opcode of failed request: 19 ()
    Serial number of failed request: 115
    Current serial number in output stream: 116
    QSocketNotifier: Invalid socket 14 and type 'Read', disabling...

  10. #10
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Media playback

    Any reasons why you dont just use MPlayer with the SMPlayer GUI? TBH, VLC is one of the buggiest and crappies players around

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •