Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Evolution doesn't clear server

  1. #11
    Join Date
    Sep 2009
    Location
    NW Kent, UK
    Posts
    196

    Default Re: Evolution doesn't clear server

    In Software Management, I cannot see Configuration.
    However, under Software, there is a Software Repositaries option. Is it this?

  2. #12
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Evolution doesn't clear server

    Quote Originally Posted by Crossbone View Post
    In Software Management, I cannot see Configuration.
    However, under Software, there is a Software Repositaries option. Is it this?
    Try this:

    - Open the Software Repository manager first
    - Click "add", and select "Specify URL"
    - Paste the URL above, and name it "Gnome:Stable"
    - Once you have added it, refresh it
    - Close the repository manager
    - Open the software manager
    - In groups, select "Repositories"
    - Select "Gnome:Stable" in the repository list
    - Search for Evolution
    - Upgrade Evolution
    - Click "Apply"

    You should now have Evolution 2.24.4 installed.

  3. #13
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Evolution doesn't clear server

    You will need to import the key.

  4. #14
    Join Date
    Sep 2009
    Location
    NW Kent, UK
    Posts
    196

    Default Re: Evolution doesn't clear server

    Once I paste the url, I get the following message:
    Unable to create repository
    from URL 'zypper ar Index of /repositories/GNOME:/STABLE:/2.24/openSUSE_11.1 Gnome:Stable
    zypper ref -r Gnome:Stable
    zypper up -r Gnome:Stable -t package evolution'.
    Invalid Url scheme 'zypper ar http'
    Try again?

  5. #15
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Evolution doesn't clear server

    Quote Originally Posted by Crossbone View Post
    Once I paste the url, I get the following message:
    Unable to create repository
    from URL 'zypper ar Index of /repositories/GNOME:/STABLE:/2.24/openSUSE_11.1 Gnome:Stable
    zypper ref -r Gnome:Stable
    zypper up -r Gnome:Stable -t package evolution'.
    Invalid Url scheme 'zypper ar http'
    Try again?
    I'm sorry, I should have specified that the Repository Manager and Software Manager are in Yast. "zypper" is not part of the URL; when prompted for this, enter

    Index of /repositories/GNOME:/STABLE:/2.24/openSUSE_11.1

    Follow these steps after opening Yast:

    - Open the Software Repository manager
    - Click "add", and select "Specify URL"
    - Paste the URL above, and name it "Gnome:Stable"
    - Import the key when prompted
    - Once you have added it, refresh it
    - Close the repository manager
    - Open the software manager
    - In groups, select "Repositories"
    - Select "Gnome:Stable" in the repository list
    - Search for Evolution
    - Upgrade Evolution
    - Click "Apply"

  6. #16
    Join Date
    Sep 2009
    Location
    NW Kent, UK
    Posts
    196

    Default Re: Evolution doesn't clear server

    Ha Ha you are going to think I am an idiot. Not 100% really understanding what I am doing, I am having to do what you suggest LITERALLY. This means I will do something stupid, which for you is obvious. So, sorry!
    But literally cutting and pasting the blue link you highlighted again gives an error message:Unable to create repository
    from URL 'Index of /repositories/GNOME:/STABLE:/2.24/openSUSE_11.1 '.
    Url scheme is a required component
    Try again?
    I am clearly not putting in something that will strike you as obvious!

  7. #17
    Join Date
    Sep 2009
    Location
    NW Kent, UK
    Posts
    196

    Default Re: Evolution doesn't clear server

    Ignore the last posting. Figured that the http bit gets missed off when posting here, so went back to original link and that worked fine. Am now stuck in Software manager. I have found Gnome:Stable, although there are two of them, one after then other. But when you ask me to search for Evolution. Where? On the right hand side there are lots of Evolution bits listed. Which is the relevant bit?

  8. #18
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Evolution doesn't clear server

    Quote Originally Posted by Crossbone View Post
    Ha Ha you are going to think I am an idiot. Not 100% really understanding what I am doing, I am having to do what you suggest LITERALLY. This means I will do something stupid, which for you is obvious. So, sorry!
    No, you are certainly not an idiot. I work at a college with students who have little computer experience beyond email and word processing, and I should know better than to make assumptions like this. We all learn at some point.

    But literally cutting and pasting the blue link you highlighted again gives an error message:Unable to create repository
    from URL 'Index of /repositories/GNOME:/STABLE:/2.24/openSUSE_11.1 '.
    Url scheme is a required component
    Try again?
    I am clearly not putting in something that will strike you as obvious!
    Links in this forum are displayed by the title. You will have to copy the target link. Are you using Firefox? A right-click on the link will show an option to "Copy Link Location." This is the information that you need.

  9. #19
    Join Date
    Sep 2009
    Location
    NW Kent, UK
    Posts
    196

    Default Re: Evolution doesn't clear server

    Do I select everything on the right hand side that starts with "Evolution" and then apply? That would seem logical. But I aint doing it without your say so!

  10. #20
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Evolution doesn't clear server

    Just choose Evolution. Any dependencies that need to be updated will be added automatically.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •