Results 1 to 4 of 4

Thread: Computer/Suse does not recognize/run CDs at Welcome screen.

Hybrid View

  1. #1

    Default Computer/Suse does not recognize/run CDs at Welcome screen.

    When I insert my OpenSuse 11.1 CD into the CD drive and reboot, the Welcome screen does not show all the options I would have from the CD. The only things that show up are to boot OpenSuse or to boot Failsafe Mode.

    Therefore, I cannot reinstall Suse or use Rescue Mode unless my computer recognizes the CD. However, my computer can use the Opensuse CD to install new software when Opensuse is running. I am also able to burn CDs. I tried using other .iso CDs, but Opensuse does not recognize them upon reboot.

    I have been using OpenSuse 11.1 for over a month and am still new to it. Ever since I deleted a few programs I thought I wouldn't use, I've been having this problem, and problems with permissions and auto-mounting drives (I've posted those issues in other threads.)

    How do I get my computer/OpenSuse to recognize a (.iso)CD on the green Welcome screen after rebooting? (I am thinking about reinstalling OpenSuse or installing Linux Mint) Any help would be much appreciated!

  2. #2

    Default Re: Computer/Suse does not recognize/run CDs at Welcome screen.

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    It sounds, to me, like your CD is not being used to boot at all. Are you
    sure it is your CD and not your regular Grub menu? You should see a
    half-dozen options I think... Installation types, Boot from Hard Disk, etc.

    Verify your BIOS is set to boot from CD/DVD first or press some key to get
    a boot menu (F12 seems common) so you can choose that drive explicitly.

    Good luck.





    raialoha wrote:
    > When I insert my OpenSuse 11.1 CD into the CD drive and reboot, the
    > Welcome screen does not show all the options I would have from the CD.
    > The only things that show up are to boot OpenSuse or to boot Failsafe
    > Mode.
    >
    > Therefore, I cannot reinstall Suse or use Rescue Mode unless my
    > computer recognizes the CD. However, my computer can use the Opensuse CD
    > to install new software when Opensuse is running. I am also able to burn
    > CDs. I tried using other .iso CDs, but Opensuse does not recognize them
    > upon reboot.
    >
    > I have been using OpenSuse 11.1 for over a month and am still new to
    > it. Ever since I deleted a few programs I thought I wouldn't use, I've
    > been having this problem, and problems with permissions and
    > auto-mounting drives (I've posted those issues in other threads.)
    >
    > How do I get my computer/OpenSuse to recognize a (.iso)CD on the green
    > Welcome screen after rebooting? (I am thinking about reinstalling
    > OpenSuse or installing Linux Mint) Any help would be much appreciated!
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.9 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJKxYHFAAoJEF+XTK08PnB5pt8P/RBlLbxMOFHxrL/Cv+jnFVu1
    xqRl+LpQtWk43qJ1nV1daDzIjwg6hr9ISnJ6j5NK6TOxoeDTn7rqpry4MDjMvOYb
    8SHCkUbREvgcgSWq4hLp7UyC6EgyO4qplIESikN80PjGGOv7j5Uj281j1PDU6vyv
    I4meJdbnR7tZmdDAG2ORqxN5jR1QPF8rb7Z6SM4Uu+sf5gr60kADlVgTWkLt/LHq
    7r8UV8s3pH5Zq5jLLOV51jW2WfuPWm87ago3/zpLd0Mu0URXvvv0AoC+9Sel3K8o
    82mZLlQbUDWKsNZ/Qa8pSuEf0pUkpqgsmPlwE03yKqQ7wQc0c3/y1MorgO+r0LVM
    x1rJGi5ah/UGsCwqybfTvrPTrasq9DbKmULG8khgCBAeLmy0hKs02Ot2sjS6LFM3
    K1D5pqgWfJWI2OoOAaMugDT65GK5s+o2e+ke83Npkd+1oeeDsBjt15jpGb5ZaPJz
    0Jf5dOl2F5/L0q2pV7oHdzNs3ovKdQlXPCB+PWgOGKYsFA8JwvMHBLzBVkb31Sc3
    hGcUaElPZBdpNO/E2gZH84HN5Vrun4zInEiHfi72cnmiV1ojb9bIiJBZGPXzwJAu
    ueF++QZjDkrO8XIcLus8JynjhOEleepCfWB9MVNPRtzifuzp8McxXcNgQFKQ9FH/
    Pwx3kX3Fa5exDNX5mRyj
    =mKwN
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: Computer/Suse does not recognize/run CDs at Welcome scre

    it seems like you dont have the bios set to boot from cd/dvd first. most bios will have an option at boot to start a "boot menu", that well let you choose what device to boot from. my computer has this, i just press the F12 key and after the initial memory check and what drives are detected in the bios startup it will switch to the "boot menu" or maybe more correctly "device boot menu".
    other wise you may have to set this in the bios to always check the cd/dvd drive first, usually F2 or sometimes the DEL key for the bios setup menu.

    your bios might tell you what keys will start setup and/or the "boot menu" , if not check the manual for the bios settings.

    I hope this helps.

  4. #4

    Default Re: Computer/Suse does not recognize/run CDs at Welcome scre

    Thank you! F12 worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •