Results 1 to 2 of 2

Thread: VMware Workstation: Install problem

  1. #1

    Question VMware Workstation: Install problem

    I had VMware WS on my old openSuSE 11.1 and recently reinstalled openSUSE, now I'm having trouble installing vmware.

    This time I forgot to install the necessary packages before trying to install VMware
    * gcc
    * make
    * kernel-source
    * kernel-syms
    * linux-kernel-headers (this is probably already installed)

    So...I tried to uninstall VMware then add the packages above but when I tried vmware-uninstall, it didn't do anything.
    I also tried rpm -e (package name)...& nothing

    I went ahead and installed the other packages and tried reinstalling vmware and it says it installed successfully but I'm not seeing it and when I run 'vmware' in the terminal nothing happens..

    I referenced the install guide Setting up VMware Workstation - openSUSE but I think I messed up by trying to install it before adding the other packages.

    Any suggestions would be greatly appreciated, thanks

  2. #2

    Default Re: VMware Workstation: Install problem

    fixed it, thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts