Results 1 to 3 of 3

Thread: Can't get Live CD or Install to complete

  1. #1
    JonBFL NNTP User

    Unhappy Can't get Live CD or Install to complete


    I have been running OpenSUSE 10.3 on two machines for testing - worked great (one new AMD dual boot w/XP HP and an older p4 with Sun's Virtual Box).

    I chose 10.3 because Zimbra's OpenSource edition has a package for it.

    So last week I decided to set up a dedicated server to do a 'real test'.

    The box I picked was a Tyan S5350 server, dual 2.8 Xeon processors, 2 GB ECC RAM, built-in ATI Rage adapter, 2 Broadcom Gbit NICs and an Adaptec 2120S SCSI adapter (64 MB cache) with 2 ultra 320 17.5 GB drives in a RAID 0.

    I have currently been testing Windows server 2008 on this machine with no problems. It was a Windows server 2003 production server for about a year.

    I had hoped to make a dual boot with Windows server 2008 for more testing, so I had left room for additional partitions on a pair of 80 gig drives. I started with the OopenSUSE i386 install DVD I had been using, just to see what it would do.

    The welcome splash came on, and then I got the typical opening menu. You can press return and will it begin the loading of the Linux kernel. Right as it gets to 100%, the screen will go blank, this CD/DVD drive stops reading and you are left with a blank screen with a blinking cursor at the top left. It turns out that it doesn't matter you choose other video options such as VESA, text, or different resolutions - it's always going to that blank screen. The same result happens if you chose to Install to drive.

    At that point I thought I might have defective media, but I checked it and that's not the case. On to the matter of testing with some Live CDs - i386 or i686, GNOME or KDE - 10.3 or 11.1 - all the same result.

    After some Googling, I had my suspicions about the built-in serial ATA RAID and the Adaptec 2120 driver issues. So being a clever geek I am, I disabled the serial ATA raid on motherboard, pull the Adaptec 2120 -- let's see if one of the Live Cd's will run now. Nope, exactly the same thing. I tried all the possible combinations -- ARRGH!

    I felt I had been cursed. So I decided to test another distribution. I pull the original 2 drives, installed 2 spares and configured the RAID. Tada - enter Fedora - installs from the live CD, installs from DVD on 32-bit or 64-bit versions. Works flawlessly.

    And the openSUSE items - still no werky...

    Of course the only bad part with this last result is I really don't want Fedora, I have learned to like openSUSE.

    Any Ideas ?

    I will be so happy if someone calls me a newb and points to a quick fix already cleverly stored somewhere.

  2. #2

    Default Re: Can't get Live CD or Install to complete

    My thoughts are to the ATI video, Do you have a spare video card ( not ATI ) you could slip in the rig and temporarily disable the on broad video then run a test with Opensuse? Sounds to me like the x-server is not starting.
    Last edited by Lykopis; 01-Oct-2009 at 14:09. Reason: correct spelling
    Never Trust The Wolf
    Never Turn And Run From The Wolf (He Will Just Chase You down)
    Never Smile At The Wolf (He May Think you're Attacking him)
    Never Move Suddenly Around The Wolf, Just Look Him In The Eyes
    He Already Knows What You're Going To Do

  3. #3
    JonBFL NNTP User

    Default Re: Can't get Live CD or Install to complete

    That was also my 'inexpert guess'. A problem with Xserver - on the other hand, don't all the Linux distro's use Xserver?

    BTW - that was my reasoning with trying the VESA and Text modes, as I understand it the VESA mode is supposed to work with about anything.

    X-server fails to start on Fedora 11 box w/o mouse,kbd and monitor -

    As for trying out a different video card, its a real server chassis with a riser card for the 64bit PCI Express card (the Adaptec HBA) - even if I were to pull that, and leave the case open, I don't actually have any real PCI video cards about, I don't remember the last time I had one of those - LOL.

    Getting back to the Xserver issue, maybe I should find out what parameters Fedora is using to start up Xserver (and what version I guess)? hmmmm?

    BUT LOL, I may just get a cheapo PCI XVGA card on Ebay and give that a whirl. I suspect its a parameter issue. I did some serious Googling looking for peeps that couldn't get Linux to run on that mobo - like no results.

    Thanks for your thoughts, and I will keep ya posted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts