Results 1 to 5 of 5

Thread: Vertical lines when installing Suse 11

  1. #1
    ramon82 NNTP User

    Angry Vertical lines when installing Suse 11

    Hi all

    I downloaded the 32 bit version of Suse 11 from Software.openSUSE.org

    Then I burned it on a DVD and tried to install it on a Fujitsu PC. It started well and when it almost finishes, vertical lines appear looking like graphical artifacts. Moving the mouse and pressing keys on the keyboard dont help and I even tried using a lower resolution and changed video card of my pc still same problem.

    Can anyone help me pls?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Vertical lines when installing Suse 11

    * ramon82,

    else the system works? It's just the vertical lines? Or is the screen stuck?

    Uwe

  3. #3
    Join Date
    Mar 2009
    Location
    London
    Posts
    426

    Default Re: Vertical lines when installing Suse 11

    Hi,

    Before I installed the correct ATI driver software, I had something that seems similar.

    It was lines across the screen and the screen wobbled about.

    I used to get back to normal by switching to 'CTRL+ALT+F1' then back to 'CTRL+ALT+F7'.

    Sorry if this is completely irrelevant.

    Regards,
    Barry.

  4. #4
    ramon82 NNTP User

    Default Re: Vertical lines when installing Suse 11

    The screen gets stuck with a lot of vertical lines which are green and light blue...seems like the colors which the installer uses. i replaced monitor, video card, lowered resolution all in vain (

    what possibly can be wrong? i even tried installing in text mode and still does the same!!!

  5. #5
    Join Date
    Jul 2008
    Location
    in front of the keyboard
    Posts
    90

    Default Re: Vertical lines when installing Suse 11

    Try booting with acpi=off

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •