Results 1 to 7 of 7

Thread: Site layout no longer works in IE

  1. #1

    Default Site layout no longer works in IE

    Just thought I would post as a FYI. Using firefox the site works just fine but if using IE like I am on a windows pc at work the layout is all messed up. Have to scroll all the way to the bottom to see the forums.

    Tested on IE7 and IE8 on two different pcs.

  2. #2
    palladium NNTP User

    Default Re: Site layout no longer works in IE

    yep, it is well known that M$ in general and IE specifically refuses
    to follow The World Wide Web Consortium (W3C) developed interoperable
    technologies, specifications, guidelines and etc...

    don't complain to the site makers who do follow the guidelines (like
    this one) instead complain to all those sites built with Front Page
    and other M$ tools especially to work with M$IE, and nothing else..

    --
    palladium (aka: platimum, goldie, brassy, natural_pilot,
    heartless_bot, Conficter, primary, somebody_else, DallasDrifter,
    decorated_warrior, deConficter, MultiPersonality, have fun, Tyr'sDay,
    sleepy, Yosuf Mossad Monammed Vitriolus, There, guest, DenverD,
    0x5737c479.hsnqu1.dynamic.dsl.tele.dk and maybe others)

    Give a hacker a fish and you feed him for a day.
    Teach standards and you feed him for a lifetime.

  3. #3

    Default Re: Site layout no longer works in IE

    Yes I already know this, I'm just stating the fact that it worked two days ago and today it doesn't. I agree with people following standards. Just stating the obvious incase they didn't know and want to fix it.

  4. #4
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Site layout no longer works in IE

    jaybott wrote:
    > Just thought I would post as a FYI. Using firefox the site works just
    > fine but if using IE like I am on a windows pc at work the layout is all
    > messed up. Have to scroll all the way to the bottom to see the forums.
    >
    > Tested on IE7 and IE8 on two different pcs.
    >
    >

    Looks like it is with the openSUSE Default skin. I will pass this on to
    Kgroneman and see if he can have someone check it out.

  5. #5
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    7,547
    Blog Entries
    3

    Default Re: Site layout no longer works in IE

    We'll get it fixed...thanks for the report!

    --
    Kim (10/5/2009 10:19:03 AM Mountain)

  6. #6
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    7,547
    Blog Entries
    3

    Default Re: Site layout no longer works in IE

    Quote Originally Posted by kgroneman View Post
    We'll get it fixed...thanks for the report!
    Done. I tested it in IE8 and it is fixed.
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  7. #7

    Default Re: Site layout no longer works in IE

    Yes it is!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •