Results 1 to 2 of 2

Thread: Problem to reinstall wlan - no ESSID

  1. #1
    heriloh NNTP User

    Default Problem to reinstall wlan - no ESSID

    Hi,

    I need help as I can't get my wlan running, although it already worked on my notebook (Dell Inspiron 1545) with opensuse 11.1
    Then I installed debian and, I don't know how, it changed my kernel in grub from .pae to .debug (renameing in grub didn't help)

    According to the messages scanning fails

    my wlan-controller is:
    0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
    Router is avm Fritz!Box and is working fine with other notebooks and the lan of the Dell

    I loaded down and installed the driver from Bradcom (hybrid-portsrc-x86_32-v5.10.91.9.3.tar.gz)

    lsmod |grep wl
    wl 1275692 0
    ieee80211_crypt 5308 2 ieee80211_crypt_tkip,wl

    dmesg came up with a failure: not ipv6 server found - so I deactivated it

    below please find further info

    would really be nice, if somebody has an idea, because I don't have anymore. I do see the warning in the log below, but don't know how to handle it.

    thks & regards
    heriloh


    /var/log/Networkmanager
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) starting connection 'wlan07.loh'
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): device state change: 3 -> 4
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled...
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) started...
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) scheduled...
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) complete.
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) starting...
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): device state change: 4 -> 5
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1/wireless): access point 'wlan07.loh' has security, but secrets are required.
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): device state change: 5 -> 6
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) complete.
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled...
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) started...
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): device state change: 6 -> 4
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) scheduled...
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 1 of 5 (Device Prepare) complete.
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) starting...
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): device state change: 4 -> 5
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1/wireless): connection 'wlan07.loh' has security, and secrets exist. No new secret
    s needed.
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'ssid' value 'wlan07.loh'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'scan_ssid' value '1'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'key_mgmt' value 'WPA-PSK'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'psk' value '<omitted>'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'pairwise' value 'TKIP CCMP'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: added 'group' value 'TKIP CCMP'
    Sep 30 20:26:04 dellsar NetworkManager: <info> Activation (eth1) Stage 2 of 5 (Device Configure) complete.
    Sep 30 20:26:04 dellsar NetworkManager: <info> Config: set interface ap_scan to 1
    Sep 30 20:26:04 dellsar NetworkManager: <info> (eth1): supplicant connection state: inactive -> scanning
    Sep 30 20:26:29 dellsar NetworkManager: <info> Activation (eth1/wireless): association took too long.
    Sep 30 20:26:29 dellsar NetworkManager: <info> (eth1): device state change: 5 -> 6
    Sep 30 20:26:29 dellsar NetworkManager: <info> Activation (eth1/wireless): asking for new secrets
    Sep 30 20:26:29 dellsar NetworkManager: <info> (eth1): supplicant connection state: scanning -> disconnected
    Sep 30 20:26:29 dellsar NetworkManager: <WARN> get_secrets_cb(): Couldn't get connection secrets: Requested setting is empty.
    Sep 30 20:26:29 dellsar NetworkManager: <info> (eth1): device state change: 6 -> 9
    Sep 30 20:26:29 dellsar NetworkManager: <info> Activation (eth1) failed for access point (wlan07.loh)
    Sep 30 20:26:29 dellsar NetworkManager: <info> Marking connection 'wlan07.loh' invalid.

    sarah@dellsar:~> sudo /usr/sbin/iwconfig
    ...
    eth1 IEEE 802.11bg ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Bit Rate:54 Mb/s Tx-Powerff
    Retry min limit:7 RTS thrff Fragment thrff
    Power Managementmode:All packets received
    Link Quality=5/5 Signal level=0 dBm Noise level=0 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    sudo /usr/sbin/iwlist scan
    ...
    eth1 Failed to read scan data : Invalid argument
    [/SIZE][/FONT]

  2. #2

    Default Re: Problem to reinstall wlan - no ESSID

    Sorry to pull up an old thread but have you managed to get it working?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •