Results 1 to 5 of 5

Thread: Bulky Suse (11.0) ?

  1. #1

    Default Bulky Suse (11.0) ?

    Hello everyone,

    I have a rather strange question. I truly feel after been using osuse 11.0 for 4 months that it has a very bulky and cumbersome feeling.. i mean the OS does not give me a 'light' feeling. Generally we sense that by using appications and all.

    Is there a way to reduce this bulkiness and make using Suse experience lighter ( killing some default applications running tin the background on every startup etc... etc) ??

  2. #2
    platinum NNTP User

    Default Re: Bulky Suse (11.0) ?

    "bulky" is kinda a matter of opinion..

    has it always felt the way it feels today?

    have you disabled or uninstalled the beagle?

    are you running any processes in the background (SETI, torrents,
    folding at home, etc etc etc?)

    have you added any programs or changed any setup settings over the
    last four months...could any of those caused this bulkiness?

    what are your system capabilities (CPU, speed, RAM, hard drive speed,
    graphics type and video RAM etc etc)..

    what did you run before openSUSE 11.0 that felt less "bulky"?

    do you have desktop effects enabled? rotating cubes, etc?

    --
    platinum

  3. #3

    Default Re: Bulky Suse (11.0) ?

    Ok thanks.

    Here u go:
    My system: a toshiba satellite, 1GB RAM, dual Core 1.73. with plenty of free harddisk

    I have not installed any torrent, SETI etc.
    I have not installed more than 2,3 programs perhaps for wma playback, msn chat.
    I have an intel GMA builtin graphics in my system
    Whats beagle?
    Its bulky from the beginning (no change in last 4 months)

    Actually i happened to see a fresh install of ubuntu on a system matching my specs, and that showed the difference,,,

    Any comments???

  4. #4

    Default Re: Bulky Suse (11.0) ?

    No desktop effects.. like rotating cube either..
    but Yes, ive got those desktop widgets (incase they cause all trouble/???)

  5. #5
    platinum NNTP User

    Default Re: Bulky Suse (11.0) ?

    ok...you have a few things going on that might help you some..

    1. the beagle is that dopey looking dog on the task bar with a red
    banana around his neck...he is a desktop searcher application...most
    folks think he takes more processor cycles than he is worth and either
    kill him (uninstall) or lock him out by: right click on him, in the
    pop up menu select "Configure Kerry", then click on the "Daemon
    Status" tab, then click on the "Stop" button on the upper right, then
    click on the "Indexing" tab and remove any check marks in the box next
    to "Start Beagle indexing service automatically" and "Index data while
    on battery power"

    2. sorry to break this to you, but that Intel graphics is just not so
    good with Linux...and, Intel has had a particularly difficult time
    trying to come up with a snappy driver for it on Linux...its too bad
    yours is not a desktop so you could go out and buy a kicking nVidia
    graphics board.....you not have to believe me on this...google around
    for info on the intel graphic and linux....it REALLY sucks...klunky,
    slow, blah..

    3. i don't know anything about what ubuntu might do to make their's
    less "bulky"...you can turn off services you don't need, but i
    wouldn't know what those might be for you....you should be able to
    google up some speed enhancing ideas for 11.0, or

    4. have you considered installing 11.1? or wait a month and install
    11.2, maybe either of those will be less "bulky" feeling..

    5. oh, that ubuntu you saw on a similar machine...was that machine
    also limited by an intel graphics chip? there are MANY laptops with
    really snappy nVidia graphics out there..

    --
    platinum

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •